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Using the slide master is the fastest and easiest way to globally set up the appearance of all the slides in a presentation. The slide master controls all aspects of a slide’s appearance, including its background color, font style, and any recurring text or pictures. Any changes you make to the slide master automatically affect all the slides in the
presentation; for example, changing the background color of the slide master changes the background for every single one of your slides. Slide layouts are sets of premade placeholders that coordinate with your chosen theme. The layouts available are determined by the theme you're using, but you can create and edit them using Slide Master view.
Click the New Slide list arrow. The layouts seen in this menu are the default presets available in PowerPoint. These are determined by the theme you're using. If these layouts don’t work for you, you can modify them or create your own. Click outside the menu to close it. Click the View tab. Click the Slide Master button. A new tab appears on the
ribbon. Instead of your presentation, you now see the slide layouts that are built into the theme. Modifications made to the slide master (the large slide at the top of the list) will be applied to all of the slide layouts within the master that use that element. The smaller slides beneath the slide master represent the individual slide layouts for the theme.
Modifying a slide layout in Slide Master view affects only the slides in your presentation using that layout. Hover over the slide master or any slide layout to see which slides in the presentation are using the layout. Select a slide master or layout. A Slide Master tab: Contains the commands used to alter the slide master and layouts. B Slide Master:
Controls all of the slide layouts below it. Changes you make to the placeholders or formatting on the slide master will be changed in the other layouts as well. C Slide layouts: Changes made to layout slides will affect any presentation slides created from that layout. Slide layouts are dependent on the theme chosen. D Placeholders: Allow you to add,
remove, or edit placeholders or make formatting changes just like you would in Normal view. E Close Master View: Closes Slide Master view. Select a slide master or layout. Update the master or layout with the changes you want applied to all slides in the presentation that use that layout. You can edit a slide in the Master view just like you would any
other slide in the presentation, including formatting text or objects, changing alignment, adjusting placeholders, or adding additional items to the slide. Click the Slide Master tab. Click Close Master View. Creating professional, visually appealing presentations can often feel like a daunting task, especially when you want to maintain consistency and
save time. One of the most powerful yet underutilized features in PowerPoint that can transform your slide design workflow is the Slide Master. In this comprehensive guide, I will walk you through everything you need to know about the Slide Master—from the very basics to advanced tips and tricks—to help you create beautiful and effective slide
designs in the shortest amount of time possible. My name is Ramgopal, and I am the creator of the PowerPoint Mastery program, a comprehensive training designed specifically for professionals who want to master the art of PowerPoint. This article distills the essence of my approach, aiming to empower you to use Slide Master like a pro, whether
you are a beginner or looking to sharpen your skills. Table of Contents What is the Slide Master in PowerPoint? The Slide Master is a special view in PowerPoint that controls the overall look and layout of your entire presentation. Think of it as the blueprint or template that defines the theme, colors, fonts, effects, and positioning of placeholders for all
your slides. By making changes in the Slide Master, you can ensure consistency across your entire slide deck without having to edit each slide individually. There are two types of Slide Masters in PowerPoint: Theme Slide Master: This is the top-level master that controls the overall design and theme of the presentation. Master Slide Layouts: These
are the predefined layouts under the Theme Slide Master that define how individual slide types look, such as title slides, content slides, section headers, etc. How to Access the Slide Master There are two simple ways to get into the Slide Master view: Using the Ribbon: Go to the View tab on the ribbon and click on Slide Master. This opens the Slide
Master view where you can see the master thumbnail on the left and all the slide layouts beneath it. Using a Keyboard Shortcut: Hold down the Shift key and click on the Normal View icon in the status bar at the bottom right of PowerPoint. This shortcut immediately takes you to the Slide Master view. To exit Slide Master view, simply click on the
Close Master View button or click the Normal View icon again. Understanding the Relationship Between Theme Slide Master and Slide Layouts The Theme Slide Master influences all the slide layouts beneath it. Any design element you add to the Theme Slide Master will appear on all the layouts. However, if you add something to a specific slide
layout, it will only appear on slides that use that layout. For example, if you draw a large circle in the Theme Slide Master, this circle will be visible on all the slide layouts. But if you delete it from the Theme Slide Master, it disappears from all layouts. Conversely, if you draw a circle on a single slide layout, it only appears on that layout and does not
affect the other layouts. Using Slide Master the Right Way: A Practical Demonstration Let’s take a typical presentation and improve its look and feel using Slide Master. The goal is to create a distinctive and professional design that stands out from the millions of generic slide decks your audience has seen before. Step 1: Change the Font and Color
Theme The quickest way to make your presentation look fresh and unique is to change the font theme and color theme from the default. Most presentations use the default Calibri font, which is very common and lacks personality. In Slide Master view, go to the Fonts dropdown and choose a different font combination. PowerPoint offers several expert-
chosen font pairings that can instantly elevate your slides’ appearance. For example, I selected the Tusen MT Rockwell and Rockwell combination, which looks beautiful and professional. Next, change the color theme by clicking Colors and selecting a vibrant theme such as Aspect. This immediately refreshes the color palette across all slides. Tip:
Avoid using the default design themes that come with PowerPoint because they have been used by millions of presenters. Instead, customize your own theme through Slide Master for a distinctive look. Step 2: Make Slide Titles Distinct It’s important that slide titles stand out clearly from the body content. To achieve this, draw a dark band or
rectangle behind the title area in the Theme Slide Master. Use a black or dark color rectangle with no outline and send it to the back. Then, change the title font color to white for better contrast and increase the font size if necessary. This makes your titles pop and easier to read for your audience. Step 3: Customize the Title Slide Layout Often, the
title slide requires a different look. For example, you may not want the dark band on the title slide or want the font color to remain black. To customize this: Go to the Title Slide Layout in Slide Master view. Change the font color for the title back to black. To remove the dark band only on the title slide, check the Hide Background Graphics option in
the background group. This hides the band without affecting other layouts. This flexibility allows you to maintain a consistent design while customizing individual layouts as needed. Common Uses of Slide Master Adding a Consistent Slide Background Many presenters want to add a background image or texture to all slides. The common approach is
to insert the picture on each slide individually, but this is inefficient and problematic: The image can interfere with slide content and formatting. Editing becomes cumbersome as the image can move accidentally. The presentation file size balloons because the image is duplicated on every slide. A better method is to add the background image directly
in the Theme Slide Master: Go to Slide Master view. Insert the background image on the Theme Slide Master. Right-click the image and send it to back. Close Slide Master view. Now, every slide has the same background without increasing file size or causing editing difficulties. You can also hide the background on specific layouts using the Hide
Background Graphics option if needed. Adding a Logo on Every Slide While I generally don’t recommend placing a logo on every slide due to space constraints and limited impact, some organizations require it. In such cases, placing a subtle, washed-out watermark version of the logo on the Theme Slide Master is the best approach. To do this: Insert
your logo image on the Theme Slide Master. Use the Picture Format tab to recolor the logo and select the Washout option to reduce its visual intensity. Resize and position the logo, typically in a corner, so it’s non-intrusive. Hide the logo on the title slide by checking Hide Background Graphics on the title layout. Inserting Slide Numbers on Every
Slide Slide numbers help your audience keep track of progress and make your presentation look polished. Here’s how to add them correctly: Go to the Insert tab and click Slide Number. In the dialog box, check the Slide Number option and click Apply to All. Slide numbers appear on all slides, typically in the bottom right corner. To customize the font,
size, or color of the slide numbers, go to the Theme Slide Master and edit the slide number placeholder accordingly. This method ensures consistent formatting and placement of slide numbers throughout your presentation. Adding a Footer for Legal Disclaimers or Other Information Some presentations, especially in finance or legal fields, require a
footer with disclaimers or other information on every slide. To add a footer: Generate Al Presentations today: TRY NOW! Go to Insert > Slide Number. Check the Footer option, enter your text, and click Apply to All. Customize the footer’s font, size, and color in the Theme Slide Master as needed. This ensures that your required information appears
consistently on all slides. Changing Slide Size PowerPoint presentations default to a widescreen 16:9 aspect ratio, but sometimes you may want to use the traditional 4:3 ratio or custom dimensions. You can change the slide size directly in the Theme Slide Master by selecting the Slide Size option and choosing the desired ratio. Important: It’s best to
set the slide size before you start creating content because changing it later may require tedious adjustments to images, text boxes, and other elements. Advanced Tips and Tricks to Impress Your Audience Applying Transitions to All Slides via Slide Master You can apply transitions to every slide in your deck efficiently by setting them in the Slide
Master view: Enter Slide Master view using the Shift + Normal View shortcut. Go to the Transitions tab and select a transition effect, such as Fade. Click Apply to All to apply the transition to all slides. This method is a quick way to maintain consistent transitions without applying them slide-by-slide. Animating Slide Layouts You can add animations to
specific slide layouts in the Slide Master. For example, you might want bullet points on the Title and Content layout to appear with a fade animation on click. To do this: In Slide Master view, select the specific slide layout (e.g., Title and Content). Go to the Animations tab and choose an animation like Fade. Set the animation to start On Click. Open
the Animation Pane, select the effect, and under Effect Options, set the bullets to Dim after animation to a lighter color. Now, every slide using that layout will have animated bullets that fade in on clicks, with previous bullet points dimming out to keep the audience focused. Creating Visually Distinct Sections for Multi-Presenter Decks When multiple
people present different sections from the same slide deck, it’s helpful to visually distinguish these sections. You can do this by duplicating the Theme Slide Master and customizing each copy with a different background or color theme. Steps: Enter Slide Master view. Right-click on the existing Theme Slide Master and select Duplicate Slide Master.
Customize the new Theme Slide Master with a different background color or design. Close Slide Master view. In Normal view, add new slides and assign them to layouts under the new Theme Slide Master. This way, each presenter’s section has a unique look, making it easy for the audience to follow along and for presenters to identify their slides.
Bonus Tip: Save Your Slide Master as a Template After investing time in designing a great Slide Master, you can save it as a PowerPoint template (.POTX) to reuse in future presentations. This saves time and ensures design consistency across multiple presentations. To save as a template: Go to File > Save As. Choose PowerPoint Template (*.potx) as
the file type. Save it in the default Templates folder. When starting a new presentation, select Custom > Custom Office Templates and open your saved template. All your Slide Master customizations will be available, ready to use. Frequently Asked Questions (FAQ) What is the difference between the Theme Slide Master and Slide Layouts? The Theme
Slide Master controls the overall design elements like colors, fonts, effects, and background for the entire presentation. Slide Layouts are individual templates under the Theme Slide Master that define the arrangement of content for specific slide types. Changes to the Theme Slide Master affect all layouts, but changes to a layout only affect slides
using that layout. How can I add a background image to all slides without increasing the file size? Insert the background image once on the Theme Slide Master and send it to the back. This way, the image is stored only once in the presentation, avoiding duplication and reducing file size. Can I apply animations to slide layouts so that every slide using
that layout has the animation? Yes, you can apply animations to placeholders in specific slide layouts within Slide Master view. For example, you can set bullet points to fade in on click for all slides using the Title and Content layout. How do I remove a design element like a background band from only the title slide? Go to the Title Slide Layout in
Slide Master view and check the Hide Background Graphics option. This hides elements from the Theme Slide Master on the title slide without affecting other slides. Is it possible to have different sections of a presentation with distinct designs? Yes. Duplicate the Theme Slide Master and customize each copy with different colors or backgrounds.
Then assign slides to layouts under the appropriate Slide Master to visually separate sections. How do I save my Slide Master customizations for future presentations? Save your presentation as a PowerPoint Template (.potx) via File > Save As. When creating new presentations, start from your custom template to retain all Slide Master settings.
Conclusion Mastering the Slide Master in PowerPoint is a game-changer for anyone serious about creating professional, consistent, and visually appealing presentations quickly. From changing fonts and colors to adding backgrounds, logos, slide numbers, footers, and even animations, Slide Master gives you centralized control over your entire slide
deck’s design. By using Slide Master effectively, you avoid repetitive tasks, reduce file size, and create presentations that stand out from the crowd. Whether you’'re preparing a simple business update or a multi-presenter conference deck, the Slide Master is your key to efficiency and impact. If you want to dive deeper into mastering PowerPoint and
learn even more creative ideas, consider exploring comprehensive training programs designed for professionals. With the right knowledge and practice, you’ll impress your audience and elevate your presentations to a whole new level. Check out the full video: All about PowerPoint Slide Master [Basic to Advanced] Are you looking to take your
PowerPoint presentations to the next level? Understanding Slide Master in PowerPoint is key to creating professional and cohesive slides.In this tutorial by Regina Griffin, a teacher from Oregon, US, we will explore the importance of Slide Master, how to access it, customize it, add slide numbers, apply it to individual slides, create custom layouts,
save templates, and learn some tips and tricks for using Slide Master effectively.Let’s dive in and enhance your PowerPoint skills!Slide Master is a powerful tool in PowerPoint that allows you to customize and apply consistent formatting to all slides in a presentation.It is important to use Slide Master in PowerPoint to save time and maintain
consistency in design throughout a presentation.Access Slide Master through the Ribbon or View tab, customize it with themes, graphics, and layouts, and use it to add slide numbers, create custom layouts, and save templates for future use.What Is Slide Master In PowerPoint?Slide Master in PowerPoint is a powerful feature that allows users to
precisely control the design and layout of all slides in a presentation.By utilizing the Slide Master, individuals can ensure consistency across slides by setting a universal template for fonts, colors, backgrounds, and even positioning of logos or footers.One of the key advantages of using the Slide Master is its ability to apply themes seamlessly and
efficiently throughout the presentation. Users can customize placeholders for text, images, tables, and other content elements to maintain a cohesive look and feel. This feature is especially beneficial for creating professional and visually appealing presentations with minimal effort. Why Is Slide Master Important In PowerPoint?Slide Master plays a
crucial role in PowerPoint presentations by ensuring uniformity in design elements, such as layout masters and logo placement, across all slides.By utilizing the Slide Master feature, users can establish a consistent look and feel throughout their presentation, thereby enhancing professionalism and reinforcing their brand identity. This results in a
visually cohesive slideshow that captivates the audience’s attention effortlessly. Any changes made to the Slide Master automatically reflect on all slides, saving precious time and effort that would otherwise be spent on manually updating individual elements.How To Access Slide Master In PowerPoint?Accessing Slide Master in PowerPoint can be
done through the Slide Master tab, which provides access to Master View and various design commands via Ribbon.When you want to access the Slide Master in PowerPoint, you can easily do so by first opening your PowerPoint presentation. Then, navigate to the ‘View’ tab located in the top menu bar. Within the ‘View’ tab, you will find the ‘Slide
Master’ option, which gives you direct access to the Master View.Master View allows you to make universal design changes to the presentation, affecting all slides. By utilizing the design commands available in the Ribbon while in the Slide Master view, you can efficiently customize elements such as backgrounds, fonts, and placeholders across your
entire presentation.Using the RibbonWhen accessing Slide Master in PowerPoint, utilizing the Ribbon interface is a convenient way to access a wide range of design commands, including color customization and font formatting.The Ribbon interface provides a central location where you can easily navigate through various design tools to fine-tune
your presentation slides. It offers a plethora of options for adjusting backgrounds, inserting placeholders, and formatting text styles. The Design tab within the Ribbon presents you with an array of predefined themes and slide layouts, enabling you to create a cohesive and visually appealing presentation. In addition, the Colors and Fonts sections
within the Ribbon allow you to customize the color scheme, typography, and overall aesthetic of your slides with just a few clicks.Using the View TabAnother method to access Slide Master in PowerPoint is through the View Tab, which offers options for font formatting, text alignment, and advanced design features.Once you navigate to the View Tab
in PowerPoint, you can easily locate the Slide Master option in the Master Views group. By clicking on Slide Master, a new window opens up, providing you with a comprehensive overview of the layout and design elements of your presentation. This interface grants you full control over the font formatting, enabling you to modify fonts, sizes, colors,
and styles for consistent visual appeal throughout your slides.How To Customize Slide Master?Customizing Slide Master in PowerPoint allows users to make changes to themes, adjust layouts like Picture with Caption Layout, and modify text sizes for a consistent design.When customizing the Slide Master in PowerPoint, users can personalize the
overall look and feel of their presentation. By making these changes, users can ensure that their slides are visually cohesive and aligned with their branding. Adjusting layouts, such as the Picture with Caption Layout, allows for a more dynamic and visually appealing structure. Controlling text sizes helps maintain a professional and polished
appearance throughout the presentation.Changing the ThemeChanging the theme in Slide Master allows for a quick transformation of the presentation’s design elements, including theme colors, by selecting a new theme via the Themes command.Once you have opened your PowerPoint presentation, navigate to the ‘View’ tab on the top menu. Click
on ‘Slide Master’ to access the master slides. Here, you can see the current theme applied to your slides. To change the theme, go to the ‘Slide Master’ tab and select the “‘Themes’ command. A collection of various themes will appear, allowing you to preview and select the one that best suits your presentation.Applying a new theme will automatically
update the design elements throughout the slides, ensuring consistency and professional appearance.Adding Background GraphicsEnhancing Slide Master with background graphics in PowerPoint can be achieved through the Background group, allowing users to incorporate visual elements that align with the selected theme or create a new visual
theme.By accessing the Background group within the Slide Master view, individuals can seamlessly integrate images, patterns, or colors that enhance the overall look and feel of their presentation slides. This customization option enables users to add a personal touch to their slideshows, establishing a cohesive visual identity. Whether choosing from
pre-loaded designs or uploading custom graphics, the Background group offers a range of possibilities to elevate the aesthetics of each slide and maintain a consistent theme throughout the presentation.Editing Slide LayoutsEditing slide layouts in Slide Master involves adjusting placeholders, such as the title placeholder, and modifying text sizes to
create consistent and visually appealing slide structures.By customizing the placeholders efficiently, you can maintain consistency across your presentation slides. It’s vital to have a clear hierarchy of information by controlling the size and position of the text within each placeholder. This ensures that your audience can easily follow the content
without distractions. Utilizing Slide Master allows you to make these adjustments globally, saving you time and effort by applying changes uniformly throughout your presentation. Remember to strike a balance between text size and readability to enhance the overall visual impact of your slides.How To Add Slide Numbers In Slide Master?Adding slide
numbers in Slide Master through the PowerPoint Slide Master tab or using the Header and Footer Option allows users to maintain consistent numbering across presentation slides.When you are working on a large presentation with multiple slides, having slide numbers displayed can help both the presenter and the audience stay oriented. To add
slide numbers through the PowerPoint Slide Master tab, simply navigate to the View tab, select Slide Master, and then click on the Slide Master tab. From here, choose the ‘Insert Slide Number’ option to place the numbers in the desired location on the slides.If you prefer to use the Header and Footer Option, go to the Insert tab, click on Header &
Footer, and then select the Slide Number option. This method also allows you to customize the appearance and position of the slide numbers to fit your presentation’s style.Using the Slide Master TabUtilizing the Slide Master tab in PowerPoint enables users to add slide numbers efficiently, apply new themes, and ensure consistency across existing
slides by accessing various design options.When you access the Slide Master tab, you can easily insert slide numbers through the ‘Slide Number’ command to keep your presentation organized and professional.The ‘Themes’ command in the Slide Master tab allows you to apply new themes to your slides swiftly, giving your presentation a fresh and
cohesive look.To maintain consistency across slides, make sure to make changes at the Slide Master level, so they reflect across all slides based on the chosen theme.Employing the Header and Footer Option within Slide Master in PowerPoint allows users to customize slide numbers with a unique name and save these modifications for future
presentations.Open your PowerPoint presentation and navigate to the ‘View’ tab on the top menu bar. Click on ‘Slide Master’ to access the Slide Master View. Here, find the ‘Insert’ tab and select ‘Header & Footer’. A dialog box will appear, offering customization options for headers and footers. Tick the ‘Slide number’ box to add slide numbers.After
adding the slide numbers, you can personalize them with a custom identifier, such as the presentation title or date. Make sure to adjust the positioning and format of the slide number to match your design. Once satisfied, click ‘Apply’ or ‘Apply to All’ to save your changes across all slides.To ensure these customizations are saved for future use, go to
the ‘Slide Master’ tab and select ‘Close Master View’. Now, all your slides will display the customized slide numbers with the unique identifier you specified.How To Apply Slide Master To Individual Slides?Applying Slide Master to individual slides in PowerPoint involves selecting the desired design template from existing slides or using the Themes
command to ensure consistent design elements.Utilizing the Themes command in PowerPoint allows you to create a cohesive visual identity across all your slides. This feature enables you to apply consistent formatting, such as fonts, colors, and effects, throughout your presentation. By choosing a specific theme, you can easily customize the look and
feel of your slides without having to manually adjust each one individually.How To Create Custom Slide Layouts?Creating custom slide layouts in PowerPoint allows users to design unique templates by customizing layouts, cleaning up unused slide masters, and ensuring a tailored presentation structure.Customizing slide layouts in PowerPoint
provides a plethora of creative possibilities and enhances the visual appeal of your presentation. By removing any unnecessary slide masters, users streamline the design process, making it more efficient and organized.Tailoring the structure of your presentation ensures a cohesive flow, engages the audience, and highlights key information
effectively. It’s crucial to consider the content and audience when designing layouts, as this can significantly impact the overall impact and effectiveness of your presentation.How To Save and Use Slide Master Templates?Saving and using Slide Master templates in PowerPoint allows for easy access to customized themes, templates in Microsoft 365,
and efficient design applications across various presentations.When you create a presentation with a unique design in PowerPoint and want to reuse it in other slideshows, saving it as a Slide Master template can streamline your workflow. To save your customized theme as a template, simply go to the ‘View’ tab, select ‘Slide Master,” make any
necessary design adjustments, and then click ‘Close Master View.” Once saved, this template will be accessible under the ‘Design’ tab in the “Template’ section within Microsoft 365.What Are Some Tips and Tricks for Using Slide Master?To maximize the use of Slide Master in PowerPoint, it is advisable to practice presentations, refer to expert tips
from Wendy Russell at Lifewire, and explore advanced design features for enhanced visual impact.When practicing presentations, focus on consistency in layout, fonts, and color schemes throughout the slides to maintain a professional look.Wendy Russell, in her articles on Lifewire, emphasizes the importance of utilizing Slide Master to save time and
maintain cohesive branding in presentations.Exploring advanced design features such as custom animations, transitions, and slide layouts can add a dynamic element to your slides, keeping your audience engaged.Frequently Asked Questions1. What is Slide Master in PowerPoint?Slide Master is a powerful tool in PowerPoint that allows you to create
and customize a template for your slides. It allows you to save time by applying consistent formatting and design to all of your slides.2. How do I access Slide Master in PowerPoint?To access Slide Master, simply go to the View tab and click on Slide Master. This will open up a new window where you can make changes to the layout, design, and
formatting of your slides.3. Can I make changes to all my slides using Slide Master?Yes, any changes you make in Slide Master will be applied to all of your slides. This is especially useful if you want to make formatting changes or add a logo or footer to all of your slides.4. How do I create a custom layout on Slide Master?To create a custom layout on
Slide Master, click on the Insert Layout button in the Slide Master tab. This will allow you to add different elements such as text boxes, images, or shapes to your layout.5. Can I apply different Slide Masters to different slides in my presentation?Yes, you can create multiple Slide Masters in a presentation and apply them to specific slides. This is
useful if you want to have different designs for different sections or a specific slide.6. How do I save my Slide Master for future use?To save your Slide Master as a template for future use, go to the Slide Master tab and click on the Themes button. Then, select Save Current Theme and give it a name. This will save your customized Slide Master as a
theme that you can use in other presentations. Share — copy and redistribute the material in any medium or format for any purpose, even commercially. Adapt — remix, transform, and build upon the material for any purpose, even commercially. The licensor cannot revoke these freedoms as long as you follow the license terms. Attribution — You
must give appropriate credit , provide a link to the license, and indicate if changes were made . You may do so in any reasonable manner, but not in any way that suggests the licensor endorses you or your use. ShareAlike — If you remix, transform, or build upon the material, you must distribute your contributions under the same license as the
original. No additional restrictions — You may not apply legal terms or technological measures that legally restrict others from doing anything the license permits. You do not have to comply with the license for elements of the material in the public domain or where your use is permitted by an applicable exception or limitation . No warranties are
given. The license may not give you all of the permissions necessary for your intended use. For example, other rights such as publicity, privacy, or moral rights may limit how you use the material. /en/powerpoint/modifying-themes/content/ Introduction You may have noticed that when you select a different theme in PowerPoint, it rearranges the text
on your slides and adds shapes to the background. This is because each theme has built-in slide layouts and background graphics. You can edit these layouts with a feature called Slide Master view. Once you learn how to use Slide Master view, you'll be able to customize your entire slide show with just a few clicks. Optional: Download our practice
presentation. Watch the video below to learn more about using Slide Master view. Slide Master view is a special feature in PowerPoint that allows you to quickly modify the slides and slide layouts in your presentation. From here, you can edit the slide master, which will affect every slide in the presentation. You can also modify individual slide layouts,
which will change any slides using those layouts. For example, let's say you find a theme you like but you don't like a few of the slide layouts. You could use Slide Master view to customize the layouts to look exactly the way you want. In Slide Master view, the Slide Master tab will appear first on the Ribbon, but you'll still be able to access commands
on different tabs as you normally would. Whether you're making significant changes to your slides or just a few small tweaks, Slide Master view can help you create a consistent, professional presentation without a lot of effort. You could use Slide Master view to change just about anything in your presentation, but here are some of its most common
uses. Modify backgrounds: Slide Master view makes it easy to customize the background for all of your slides at the same time. For example, you could add a watermark or logo to each slide in your presentation, or you could modify the background graphics of an existing PowerPoint theme.Rearrange placeholders: If you find that you often rearrange
the placeholders on each slide, you can save time by rearranging them in Slide Master view instead. When you adjust one of the layouts in Slide Master view, all of the slides with that layout will change.Customize text formatting: Instead of changing the text color on each slide individually, you could use the Slide Master to change the text color on all
slides at once.Create unique slide layouts: If you want to create a presentation that looks different from regular PowerPoint themes, you could use Slide Master view to create your own layouts. Custom layouts can include your own background graphics and placeholders. Some overall presentation changes—Ilike customizing the theme fonts and theme
colors—can be made quickly from the Design tab. Review our lesson on Modifying Themes to learn more. To make changes to all slides: If you want to change something on all slides of your presentation, you can edit the Slide Master. In our example, we'll add a logo to every slide. If you'd like to work along with our example, right-click the image
below and save it to your computer. Select the View tab, then click the Slide Master command.The presentation will switch to Slide Master view, and the Slide Master tab will be selected on the Ribbon.In the left navigation pane, scroll up and select the first slide. This is the slide master.Make the desired changes to the slide master. In our example,
we’ll insert a picture of the Mongibello logo.Move, resize, or delete slide objects as needed. In our example, we'll resize the logo and move it to the bottom-right corner.When you're finished, click the Close Master View command on the Slide Master tab.The change will appear on all slides of the presentation. When you make a change to the slide
master, it's a good idea to review your presentation to see how it affects each slide. You may find that some of your slides don't look exactly right. We'll show you how to fix this by customizing individual slide layouts. Customizing slide layouts You can use Slide Master view to modify any slide layout in your presentation. It's easy to make small tweaks
like adjusting background graphics and more significant changes like rearranging or deleting placeholders. Unlike the slide master, changes to a slide layout will only be applied to slides using that layout in your presentation. To customize an existing slide layout: In our example, our newly added logo is hidden behind the photo in the Picture with
Caption Layout. We'll customize this layout to make room for the logo. Navigate to Slide Master view.Locate and select the desired layout in the left navigation pane. You can hover the mouse over each layout to see which slides are currently using that layout in the presentation.In some layouts, the background graphics may be hidden. To show the
graphics, uncheck the box next to Hide Background Graphics.Add, move, or delete any objects as desired. In our example, we'll delete the gray background shape.If you want to change the arrangement of the placeholders, you can move, resize, or delete any of them. In our example, we'll move our text placeholders and the black bar to the right side,
and the photo placeholder to the left side.When you're finished, click the Close Master View command on the Slide Master tab.All slides using the layout will be updated. You can also move placeholders on the slide master, which will move the placeholders on multiple slide layouts at the same time. However, some slide layouts may still need to be
adjusted manually. Customizing text formatting You can also customize the text formatting from Slide Master view, including the font, text size, color, and alignment. For example, if you wanted to change the font for every title placeholder in your presentation, you could modify the master title style on the slide master. Each title placeholder is
connected to the master title style on the slide master. For example, take a look at the slides before changing the title font. Now look at the same slides after changing the title font. Instead of customizing individual placeholders, you can change the theme fonts for a presentation. From the Slide Master tab, click the Fonts command in the Background
group, then select the desired fonts. Creating new slide layouts One of the most powerful features of Slide Master view is the option to create new slide layouts. This is an easy way to add interesting and unique slide layouts to an existing theme. You could even use this feature to design an entirely new theme, as in the example below. To insert a new
slide layout: Navigate to Slide Master view. From the Slide Master tab, click the Insert Layout command.The new slide layout will appear.The layout will include title and footer placeholders by default. Click the Title and Footers boxes in the Master Layout group to toggle these placeholders on and off.You can now add background graphics, shapes,
and pictures to the slide layout. You can also move, adjust, and delete the existing placeholders. In our example, we'll move the title placeholder to the bottom-right corner. We've also changed the text alignment to align right instead of align left.To add new placeholders, click the bottom half of the Insert Placeholder command, then select the desired
placeholder type. In this example, we'll use the Picture placeholder.Click and drag to draw the placeholder on the slide. To rename a custom layout: When you're done designing your custom layout, you'll want to give it a unique name so it will be easy to find. From Slide Master view, select the desired layout, then click the Rename command.A dialog
box will appear. Type the desired name, then click Rename. To use a custom layout: Once you've created a custom slide layout, it's easy to add a new slide with that layout or apply it to an existing slide. If you're currently in Slide Master view, click the Close Master View command on the Slide Master tab.From the Home tab, you can insert a new slide
with the custom layout or apply it to an existing slide. In our example, we'll select the Layout command and apply the new style to slide 6.The custom slide layout will be applied. PowerPoint also allows you to add new placeholders to existing slide layouts. Using custom layouts in other presentations When you modify the slide master or slide layouts in
Slide Master view, you're actually creating a custom version of the current theme. If you want to apply the theme to other presentations, you'll need to save it. To save a theme: From the the Slide Master tab, click the Themes command, then select Save Current Theme from the drop-down menu. If you're not in Slide Master view, you can save the
theme from the Design tab. Just click the drop-down arrow in the Themes group, then select Save Current Theme. Challenge! Open our practice presentation. If you already downloaded our presentation to follow along with the lesson, be sure to download a fresh copy.On the slide master, change the Background Style to Style 7.Delete the tall
rectangular shape near the left of the slide master.Close Slide Master view and select slide 4. Your slide should look like this:Reopen Slide Master view. In the Picture with Caption layout, select the background shape on the left side of the slide behind the text,and change the color to Dark Aqua.When you're finished, slide 2 should look like
this:Optional: Save your theme to your computer. /en/powerpoint/links/content/ Presentation application, part of Microsoft 365 This article is about the presentation software program by Microsoft Corporation. For other uses, see Power point (disambiguation). Microsoft PowerPointA photo presentation being created and edited in PowerPoint, running
on Windows 100riginal author(s)Forethought, Inc.Developer(s)Microsoftlnitial releaseApril 20, 1987; 38 years ago (1987-04-20)Stable release2312 (Build 17126.20132) / January 9, 2024; 17 months ago (2024-01-09)[1] Written inC++ (back-end)[2]Operating systemMicrosoft WindowsAvailable in102 languages[3]List of languagesAfrikaans, Albanian,
Ambharic, Arabic, Armenian, Assamese, Azerbaijani (Latin), Bangla (Bangladesh), Bangla (Bengali India), Basque, Belarusian, Bosnian (Latin), Bulgarian, Catalan, Chinese (Simplified), Chinese (Traditional), Croatian, Czech, Danish, Dari, Dutch, English, Estonian, Filipino, Finnish, French, Galician, Georgian, German, Greek, Gujarati, Hausa, Hebrew,
Hindi, Hungarian, Icelandic, Igbo, Indonesian, Irish, isiXhosa, isiZulu, Italian, Japanese, Kannada, Kazakh, Khmer, Kinyarwanda, Kiswahili, Konkani, Korean, Kyrgyz, Latvian, Lithuanian, Luxembourgish, Macedonian (Macedonia), Malay (Latin), Malayalam, Maltese, Maori, Marathi, Mongolian (Cyrillic), Nepali, Norwegian (Bokmal), Norwegian
(Nynorsk), Odia, Pashto, Persian (Farsi), Polish, Portuguese (Portugal), Portuguese (Brazil), Punjabi (India), Quechua, Romanian, Romansh, Russian, Scottish Gaelic, Serbian (Cyrillic, Serbia), Serbian (Latin, Serbia), Serbian (Cyrillic, Bosnia and Herzegovina), Sesotho sa Leboa, Setswana, Sindhi (Arabic), Sinhala, Slovak, Slovenian, Spanish, Swedish,
Tamil, Tatar (Cyrillic), Telugu, Thai, Turkish, Turkmen (Latin), Ukrainian, Urdu, Uyghur, Uzbek (Latin), Valencian, Vietnamese, Welsh, Wolof, YorubaTypePresentation programLicenseTrialwareWebsitepowerpoint.cloud.microsoft Microsoft PowerPoint for Android OSPowerPoint for Android running on Android 13Developer(s)Microsoft
CorporationStable release16.0.16501.20160 / May 26, 2023; 2 years ago (2023-05-26)[4] Operating systemAndroid Pie or laterTypePresentation programLicenseProprietary commercial softwareWebsiteproducts.office.com/en-us/powerpoint Microsoft PowerPoint for MacPowerPoint for Mac (version 16.69.1), running on macOS Ventura
(13.2)Developer(s)MicrosoftlInitial releaseApril 20, 1987; 38 years ago (1987-04-20)Stable release16.70 (Build 23021201) / February 14, 2023; 2 years ago (2023-02-14)[5] Written inC++ (back-end), Objective-C (API/UI)[2]Operating systemmacOS 11 or laterAvailable in26 languages[6]List of languagesEnglish, Arabic, Czech, Danish, Dutch, Finnish,
French, German, Greek, Hebrew, Hungarian, Indonesian, Italian, Japanese, Korean, Norwegian Bokmal, Polish, Portuguese, Russian, Simplified Chinese, Slovak, Spanish, Swedish, Thai, Traditional Chinese, TurkishTypePresentation programLicenseProprietary commercial software Microsoft PowerPoint for iOSDeveloper(s)Microsoft
CorporationStable release2.95.2 / March 21, 2025; 3 months ago (2025-03-21)[7] Operating systemiOS 15 or later IPadOS 15 or later watchOS 8 or laterAvailable in33 languagesList of languagesEnglish, Arabic, Catalan, Croatian, Czech, Danish, Dutch, Finnish, French, German, Greek, Hebrew, Hindi, Hungarian, Indonesian, Italian, Japanese, Korean,
Malay, Norwegian Bokmal, Polish, Portuguese, Romanian, Russian, Simplified Chinese, Slovak, Spanish, Swedish, Thai, Traditional Chinese, Turkish, Ukrainian, VietnameseTypePresentation programLicenseProprietary commercial softwareWebsiteproducts.office.com/en-us/powerpoint PowerPoint Mobile for Windows 10Developer(s)MicrosoftFinal
release16002.12325.20032.0 / December 10, 2019; 5 years ago (2019-12-10) Operating systemWindows 10, Windows 10 MobileTypePresentation programLicenseTrialwareWebsitewww.microsoft.com/store/productid/9WZDNCRF]B5Q Microsoft PowerPoint is a presentation program,[8] developed by Microsoft. It was originally created by Robert
Gaskins, Tom Rudkin, and Dennis Austin[8] at a software company named Forethought, Inc.[8] It was released on April 20, 1987,[9] initially for Macintosh computers only.[8] Microsoft acquired PowerPoint for about $14 million three months after it appeared.[10] This was Microsoft's first significant acquisition,[11] and Microsoft set up a new
business unit for PowerPoint in Silicon Valley where Forethought had been located.[11] PowerPoint became a component of the Microsoft Office suite, first offered in 1989 for Macintosh[12] and in 1990 for Windows,[13] which bundled several Microsoft apps. Beginning with PowerPoint 4.0 (1994), PowerPoint was integrated into Microsoft Office
development, and adopted shared common components and a converged user interface.[14] PowerPoint's market share was very small at first, prior to introducing a version for Microsoft Windows, but grew rapidly with the growth of Windows and of Office.[15]:402-404 Since the late 1990s, PowerPoint's worldwide market share of presentation
software has been estimated at 95 percent.[16] PowerPoint was originally designed to provide visuals for group presentations within business organizations, but has come to be widely used in other communication situations in business and beyond.[17] The wider use led to the development of the PowerPoint presentation as a new form of
communication,[18] with strong reactions including advice that it should be used less,[19] differently,[20] or better.[21] The first PowerPoint version (Macintosh, 1987) was used to produce overhead transparencies,[22] the second (Macintosh, 1988; Windows, 1990) could also produce color 35 mm slides.[22] The third version (Windows and
Macintosh, 1992) introduced video output of virtual slideshows to digital projectors, which would over time replace physical transparencies and slides.[22] A dozen major versions since then have added additional features and modes of operation[14] and have made PowerPoint available beyond Apple Macintosh and Microsoft Windows, adding
versions for i0OS, Android, and web access.[23] Microsoft PowerPoint 2013-2019 logo PowerPoint was created by Robert Gaskins and Dennis Austin at a software startup in Silicon Valley named Forethought, Inc.[24] Forethought had been founded in 1983 to create an integrated environment and applications for future personal computers that would
provide a graphical user interface, but it had run into difficulties requiring a "restart" and new plan.[25] On July 5, 1984, Forethought hired Robert Gaskins as its vice president of product development[26]:51 to create a new application that would be especially suited to the new graphical personal computers, such as the Apple Macintosh and later
Microsoft Windows.[27] Gaskins produced his initial description of PowerPoint about a month later (August 14, 1984) in the form of a 2-page document titled "Presentation Graphics for Overhead Projection."[28] By October 1984, Gaskins had selected Dennis Austin to be the developer for PowerPoint.[29] Gaskins and Austin worked together on the
definition and design of the new product for nearly a year, and produced the first specification document dated August 21, 1985.[30] This first design document showed a product as it would look in Microsoft Windows 1.0,[31] which at that time had not been released.[32] Development from that spec was begun by Austin in November 1985, for
Macintosh first.[26]: 104 About six months later, on May 1, 1986, Gaskins and Austin chose a second developer to join the project, Thomas Rudkin.[26]: 149 Gaskins prepared two final product specification marketing documents in June 1986; these described a product for both Macintosh and Windows.[33][34] At about the same time, Austin, Rudkin,
and Gaskins produced a second and final major design specification document, this time showing a Macintosh look.[35] Throughout this development period, the product was called "Presenter". Then, just before release, there was a last-minute check with Forethought's lawyers to register the name as a trademark, and "Presenter" was unexpectedly
rejected because it had already been used by someone else. Gaskins says that he thought of "PowerPoint", based on the product's goal of "empowering" individual presenters, and sent that name to the lawyers for clearance, while all the documentation was hastily revised.[36] Funding to complete development of PowerPoint was assured in mid-
January 1987, when a new Apple Computer venture capital fund, called Apple's Strategic Investment Group,[37] selected PowerPoint to be its first investment.[26]:169-171 A month later, on February 22, 1987, Forethought announced PowerPoint at the Personal Computer Forum in Phoenix; John Sculley, the CEO of Apple, appeared at the
announcement and said "We see desktop presentation as potentially a bigger market for Apple than desktop publishing."[38] PowerPoint 1.0 for Macintosh shipped from manufacturing on April 20, 1987, and the first production run of 10,000 units was sold out.[39] By early 1987, Microsoft was starting to plan a new application to create
presentations, an activity led by Jeff Raikes, who was head of marketing for the Applications Division.[40] Microsoft assigned an internal group to write a specification and plan for a new presentation product.[41] They contemplated an acquisition to speed up development, and in early 1987 Microsoft sent a letter of intent to acquire Dave Winer's
product called MORE, an outlining program that could print its outlines as bullet charts.[42] During this preparatory activity Raikes discovered that a program specifically to make overhead presentations was already being developed by Forethought, Inc., and that it was nearly completed.[40] Raikes and others visited Forethought on February 6,
1987, for a confidential demonstration.[26]: 173 Raikes later recounted his reaction to seeing PowerPoint and his report about it to Bill Gates, who was initially skeptical:[40] I thought, "software to do overheads—that's a great idea." I came back to see Bill. I said, "Bill, I think we really ought to do this;" and Bill said, "No, no, no, no, no, that's just a
feature of Microsoft Word, just put it into Word." ... And I kept saying, "Bill, no, it's not just a feature of Microsoft Word, it's a whole genre of how people do these presentations." And, to his credit, he listened to me and ultimately allowed me to go forward and ... buy this company in Silicon Valley called Forethought, for the product known as
PowerPoint. When PowerPoint was released by Forethought, its initial press was favorable; the Wall Street Journal reported on early reactions: "'I see about one product a year I get this excited about,' says Amy Hora, a consultant in Bala Cynwyd, Pa. 'People will buy a Macintosh just to get access to this product.''[43] On April 28, 1987, a week after
shipment, a group of Microsoft's senior executives spent another day at Forethought to hear about initial PowerPoint sales on Macintosh and plans for Windows.[26]:191 The following day, Microsoft sent a letter to Dave Winer withdrawing its earlier letter of intent to acquire his company,[44] and in mid-May 1987 Microsoft sent a letter of intent to
acquire Forethought.[45] As requested in that letter of intent, Robert Gaskins from Forethought went to Redmond for a one-on-one meeting with Bill Gates in early June 1987,[26]:197 and by the end of July an agreement was concluded for an acquisition. The New York Times reported:[46] ... July 30, 1987— The Microsoft Corporation announced its
first significant software acquisition today, paying $14 million [$38.7 million in present-day terms[47]] for Forethought Inc. of Sunnyvale, Calif. Forethought makes a program called PowerPoint that allows users of Apple Macintosh computers to make overhead transparencies or flip charts. ... [TThe acquisition of Forethought is the first significant one
for Microsoft, which is based in Redmond, Wash. Forethought would remain in Sunnyvale, giving Microsoft a Silicon Valley presence. The unit will be headed by Robert Gaskins, Forethought's vice president of product development. Microsoft's president Jon Shirley offered his company's motivation for the acquisition: ""We made this deal primarily
because of our belief in desktop presentations as a product category. ... Forethought was first to market with a product in this category.'"'[48] Microsoft had 50% market share in Macintosh applications, and led in three categories; Raikes said that after the acquisition it would lead in five categories. (Forethought distributed the database Filemaker,
which Microsoft wanted to continue marketing.) The company intended for Forethought to be its Silicon Valley base to develop and market future graphics software,[49] so set up within its Applications Division, an independent "Graphics Business Unit" for PowerPoint, the first Microsoft application group distant from the main Redmond location. The
company hoped to hire employees uninterested in living in Washington state;[48] by 1987 more than 90% of Microsoft developers came from outside Seattle.[50] All the PowerPoint people from Forethought joined Microsoft, and the new location was headed by Robert Gaskins, with Dennis Austin and Thomas Rudkin leading development. PowerPoint
1.0 for Macintosh was modified to indicate the new Microsoft ownership and continued to be sold. A year after the acquisition, Gaskins reported that all seven Forethought PowerPoint employees had stayed with Microsoft, and the Graphics Business Unit had hired 12 employees, many of whom did not want to move to Redmond. The GBU had moved
to a new location on Sand Hill Road in Menlo Park, California; it was much larger than needed for 19 people, but Gaskins wrote that he and Microsoft wanted future capacity as the company grew in Silicon Valley.[51] A new PowerPoint 2.0 for Macintosh, adding color 35 mm slides, shipped in May 1988,[51] and again received good reviews.[52] The
same PowerPoint 2.0 product re-developed for Windows was shipped two years later, in mid-1990, at the same time as Windows 3.0.[53] Much of the color technology was the result of a joint development partnership with Genigraphics, the dominant presentation services company.[54] PowerPoint 3.0, which was shipped in 1992 for both Windows and
Mac, added live video for projectors and monitors, with the result that PowerPoint was thereafter used for delivering presentations as well as for preparing them. This was at first an alternative to overhead transparencies and 35 mm slides, but over time would come to replace them.[55] See also: History of Microsoft Office PowerPoint had been
included in Microsoft Office from the beginning. PowerPoint 2.0 for Macintosh was part of the first Office bundle for Macintosh which was offered in mid-1989.[56] When PowerPoint 2.0 for Windows appeared, a year later, it was part of a similar Office bundle for Windows, which was offered in late 1990.[57] Both of these were bundling promotions,
in which the independent applications were packaged together and offered for a lower total price.[56][57] PowerPoint 3.0 (1992) was again separately specified and developed,[14] and was advertised and sold separately from Office.[58] It was, as before, included in Microsoft Office 3.0, both for Windows and the corresponding version for Macintosh.
[59] A plan to integrate the applications themselves more tightly had been indicated as early as February 1991, toward the end of PowerPoint 3.0 development, in an internal memo by Bill Gates:[60] Another important question is what portion of our applications sales over time will be a set of applications versus a single product. ... Please assume that
we stay ahead in integrating our family together in evaluating our future strategies—the product teams WILL deliver on this. ... I believe that we should position the "OFFICE" as our most important application. The move from bundling separate products to integrated development began with PowerPoint 4.0, developed in 1993-1994 under new
management from Redmond.[61] The PowerPoint group in Silicon Valley was reorganized from the independent "Graphics Business Unit" (GBU) to become the "Graphics Product Unit" (GPU) for Office, and PowerPoint 4.0 changed to adopt a converged user interface and other components shared with the other apps in Office.[14] When it was
released, the computer press reported on the change approvingly: "PowerPoint 4.0 has been re-engineered from the ground up to resemble and work with the latest applications in Office: Word 6.0, Excel 5.0, and Access 2.0. The integration is so good, you'll have to look twice to make sure you're running PowerPoint and not Word or Excel."[62] Office
integration was further underscored in the following version, PowerPoint 95, which was given the version number PowerPoint 7.0 (skipping 5.0 and 6.0) so that all the components of Office would share the same major version number.[63] Although PowerPoint by this point had become part of the integrated Microsoft Office product, its development
remained in Silicon Valley. Succeeding versions of PowerPoint introduced important changes, particularly version 12.0 (2007) which had a very different shared Office "ribbon" user interface, and a new shared Office XML-based file format.[64] This marked the 20th anniversary of PowerPoint, and Microsoft held an event to commemorate that
anniversary at its Silicon Valley Campus for the PowerPoint team there. Special guests were Robert Gaskins, Dennis Austin, and Thomas Rudkin, and the featured speaker was Jeff Raikes, all from PowerPoint 1.0 days, 20 years before.[65] Since then major development of PowerPoint as part of Office has continued. New development techniques
(shared across Office) for PowerPoint 2016 have made it possible to ship versions of PowerPoint 2016 for Windows, Mac, iOS, Android, and web access nearly simultaneously,[citation needed] and to release new features on an almost monthly schedule.[66] PowerPoint development is still carried out in Silicon Valley as of 2017[update].[67] In 2010,
Jeff Raikes, who had most recently been President of the Business Division of Microsoft (including responsibility for Office),[68] observed: "of course, today we know that PowerPoint is oftentimes the number two—or in some cases even the number one—most-used tool" among the applications in Office.[40] PowerPoint's initial sales were about 40,000
copies sold in 1987 (nine months), about 85,000 copies in 1988, and about 100,000 copies in 1989, all for Macintosh.[69] Computer Intelligence estimated that year that Microsoft had 6% of the Fortune 1000 PC presentation software market, third to Ashton-Tate's 40% and Lotus Development's 20%.[70] PowerPoint's market share in its first three
years was a tiny part of the total presentation market, which was very heavily dominated by MS-DOS applications on PCs.[71] The market leaders on MS-DOS in 1988-1989[72] were Harvard Graphics (introduced by Software Publishing in 1986[73]) in first place, and Lotus Freelance Plus (also introduced in 1986[74]) as a strong second.[75] They
were competing with more than a dozen other MS-DOS presentation products,[76] and Microsoft did not develop a PowerPoint version for MS-DOS.[77] After three years, PowerPoint sales were disappointing. Jeff Raikes, who had bought PowerPoint for Microsoft, later recalled: "By 1990, it looked like it wasn't a very smart idea [for Microsoft to have
acquired PowerPoint], because not very many people were using PowerPoint."[40] This began to change when the first version for Windows, PowerPoint 2.0, brought sales up to about 200,000 copies in 1990 and to about 375,000 copies in 1991, with Windows units outselling Macintosh.[69]:403 PowerPoint sold about 1 million copies in 1992, of
which about 80 percent were for Windows and about 20 percent for Macintosh,[69]:403 and in 1992 PowerPoint's market share of worldwide presentation graphics software sales was reported as 63 percent.[69]:404 By the last six months of 1992, PowerPoint revenue was running at a rate of over $100 million annually ($277 million in present-day
terms[47]).[69]:405[78] Sales of PowerPoint 3.0 doubled to about 2 million copies in 1993, of which about 90 percent were for Windows and about 10 percent for Macintosh,[69]:403 and in 1993 PowerPoint's market share of worldwide presentation graphics software sales was reported as 78 percent.[69]:404 In both years, about half of total revenue
came from sales outside the U.S.[69]:404 By 1997 PowerPoint sales had doubled again, to more than 4 million copies annually, representing 85 percent of the world market.[79] Also in 1997, an internal publication from the PowerPoint group said that by then over 20 million copies of PowerPoint were in use, and that total revenues from PowerPoint
over its first ten years (1987 to 1996) had already exceeded $1 billion.[80] Since the late 1990s, PowerPoint's market share of total world presentation software has been estimated at 95 percent by both industry and academic sources.[81] The earliest version of PowerPoint (1987 for Macintosh) could be used to print black and white pages to be
photocopied onto sheets of transparent film for projection from overhead projectors, and to print speaker's notes and audience handouts; the next version (1988 for Macintosh, 1990 for Windows) was extended to also produce color 35mm slides by communicating a file over a modem to a Genigraphics imaging center with slides returned by overnight
delivery for projection from slide projectors. PowerPoint was used for planning and preparing a presentation, but not for delivering it (apart from previewing it on a computer screen, or distributing printed paper copies).[82] The operation of PowerPoint changed substantially in its third version (1992 for Windows and Macintosh), when PowerPoint
was extended to also deliver a presentation by producing direct video output to digital projectors or large monitors.[82] In 1992 video projection of presentations was rare and expensive, and practically unknown from a laptop computer. Robert Gaskins, one of the creators of PowerPoint, says he publicly demonstrated that use for the first time at a
large Microsoft meeting held in Paris on February 25, 1992, by using an unreleased development build of PowerPoint 3.0 running on an early pre-production sample of a powerful new color laptop and feeding a professional auditorium video projector.[83]:373-375 By about 2003, ten years later, digital projection had become the dominant mode of
use, replacing transparencies and 35mm slides and their projectors.[83]:410-414[84] As a result, the meaning of "PowerPoint presentation" narrowed to mean specifically digital projection:[85] ... in the business lexicon, "PowerPoint presentation" had come to refer to a presentation made using a PowerPoint slideshow projected from a computer.
Although the PowerPoint software had been used to generate transparencies for over a decade, this usage was not typically encompassed by a common understanding of the term. In contemporary operation, PowerPoint is used to create a file (called a "presentation" or "deck") containing a sequence of pages (called "slides" in the app) which usually
have a consistent style (from template masters), and which may contain information imported from other apps or created in PowerPoint, including text, bullet lists, tables, charts, drawn shapes, images, audio clips, video clips, animations of elements, and animated transitions between slides, plus attached notes for each slide.[86] After such a file is
created, typical operation is to present it as a slide show using a portable computer, where the presentation file is stored on the computer or available from a network, and the computer's screen shows a "presenter view" with current slide, next slide, speaker's notes for the current slide, and other information.[87] Video is sent from the computer to
one or more external digital projectors or monitors, showing only the current slide to the audience, with sequencing controlled by the speaker at the computer. A smartphone remote control built in to PowerPoint for iOS (optionally controlled from Apple Watch)[88] and for Android[89] allows the presenter to control the show from elsewhere in the



room. In addition to a computer slide show projected to a live audience by a speaker, PowerPoint can be used to deliver a presentation in a number of other ways: Displayed on the screen of the presentation computer or tablet (for a very small group)[90] Printed for distribution as paper documents (in several formats)[91] Distributed as files for
private viewing, even on computers without PowerPoint[92] Packaged for distribution on CD or a network, including linked and embedded data[93] Transmitted as a live broadcast presentation over the web[94] Embedded in a web page or blog[95] Shared on social networks such as Facebook or Twitter[96] Set up as a self-running unattended
display[97] Recorded as video/audio (H.264/AAC), to be distributed as for any other video[98] Some of these ways of using PowerPoint have been studied by JoAnne Yates and Wanda Orlikowski of the MIT Sloan School of Management:[85] The standard form of such presentations involves a single person standing before a group of people, talking and
using the PowerPoint slideshow to project visual aids onto a screen. ... In practice, however, presentations are not always delivered in this mode. In our studies, we often found that the presenter sat at a table with a small group of people and walked them through a "deck", composed of paper copies of the slides. In some cases, decks were simply
distributed to individuals, without even a walk-through or discussion. ... Other variations in the form included sending the PowerPoint file electronically to another site and talking through the slides over an audio or video channel (e.g., telephone or video conference) as both parties viewed the slides. ... Another common variation was placing a
PowerPoint file on a web site for people to view at different times. They found that some of these ways of using PowerPoint could influence the content of presentations, for example when "the slides themselves have to carry more of the substance of the presentation, and thus need considerably more content than they would have if they were intended
for projection by a speaker who would orally provide additional details and nuance about content and context."[85] PowerPoint Mobile is included with Windows Mobile 5.0. It is a presentation program capable of reading and editing Microsoft PowerPoint presentations, although authoring abilities are limited to adding notes, editing text, and
rearranging slides. It can't create new presentations.[99][100] Versions of PowerPoint Mobile for Windows Phone 7 can also watch presentation broadcasts streamed from the Internet.[101] In 2015, Microsoft released PowerPoint Mobile for Windows 10 as a universal app. In this version of PowerPoint users can create and edit new presentations,
present, and share their PowerPoint documents.[102] Further information: Microsoft Office § Office on the web PowerPoint for the web is a free lightweight version of Microsoft PowerPoint available as part of Office on the web, which also includes web versions of Microsoft Excel and Microsoft Word. PowerPoint for the web does not support inserting
or editing charts, equations, or audio or video stored on your PC, but they are all displayed in the presentation if they were added in using a desktop app. Some elements, like WordArt effects or more advanced animations and transitions, are not displayed at all, although they are preserved in the document. PowerPoint for the web also lacks the
Outline, Master, Slide Sorter, and Presenter views present in the desktop app, as well as having limited printing options.[103] A PowerPoint presentation in progress PowerPoint was originally targeted just for business presentations. Robert Gaskins, who was responsible for its design, has written about his intended customers: "... I did not target
other existing large groups of users of presentations, such as school teachers or military officers. ... I also did not plan to target people who were not existing users of presentations ... such as clergy and school children ... . Our focus was purely on business users, in small and large companies, from one person to the largest multinationals."[104]: 76-77
Business people had for a long time made presentations for sales calls and for internal company communications, and PowerPoint produced the same formats in the same style and for the same purposes.[104]:420 PowerPoint use in business grew over its first five years (1987-1992) to sales of about 1 million copies annually, for worldwide market
share of 63 percent.[69] Over the following five years (1992-1997) PowerPoint sales accelerated, to a rate of about 4 million copies annually, for worldwide market share of 85 percent.[105] The increase in business use has been attributed to "network effects", whereby additional users of PowerPoint in a company or an industry increased its salience
and value to other users.[106] Not everyone immediately approved of the greater use of PowerPoint for presentations, even in business. CEOs who very early were reported to discourage or ban PowerPoint presentations at internal business meetings included Lou Gerstner (at IBM, in 1993),[107] Scott McNealy (at Sun Microsystems, in 1996),[108]
and Steve Jobs (at Apple, in 1997).[109] But even so, Rich Gold, a scholar who studied corporate presentation use at Xerox PARC, could write in 1999: "Within today's corporation, if you want to communicate an idea ... you use PowerPoint."[110] At the same time that PowerPoint was becoming dominant in business settings, it was also being adopted
for uses beyond business: "Personal computing ... scaled up the production of presentations. ... The result has been the rise of presentation culture. In an information society, nearly everyone presents."[111] In 1998, at about the same time that Gold was pronouncing PowerPoint's ubiquity in business, the influential Bell Labs engineer Robert W. Lucky
could already write about broader uses:[112] ... the world has run amok with the giddy power of presentation graphics. A new language is in the air, and it is codified in PowerPoint. ... In a family discussion about what to do on a given evening, for example, I feel like pulling out my laptop and giving a Vugraph presentation... In church, I am surprised
that the preachers haven't caught on yet. ... How have we gotten on so long without PowerPoint? Over a decade or so, beginning in the mid-1990s, PowerPoint began to be used in many communication situations, well beyond its original business presentation uses, to include teaching in schools[113] and in universities,[114] lecturing in scientific
meetings[115] (and preparing their related poster sessions[116]), worshipping in churches,[117] making legal arguments in courtrooms,[118] displaying supertitles in theaters,[119] driving helmet-mounted displays in spacesuits for NASA astronauts,[120] giving military briefings,[121] issuing governmental reports,[122] undertaking diplomatic
negotiations,[123][124] writing novels,[125] giving architectural demonstrations,[126] prototyping website designs,[127] creating animated video games,[128] editing images,[129] creating art projects,[130] and even as a substitute for writing engineering technical reports,[131] and as an organizing tool for writing general business documents.[132]
By 2003, it seemed that PowerPoint was being used everywhere. Julia Keller reported for the Chicago Tribune:[133] PowerPoint ... is one of the most pervasive and ubiquitous technological tools ever concocted. In less than a decade, it has revolutionized the worlds of business, education, science, and communications, swiftly becoming the standard
for just about anybody who wants to explain just about anything to just about anybody else. From corporate middle managers reporting on production goals to 4th-graders fashioning a show-and-tell on the French and Indian War to church pastors explicating the seven deadly sins ... PowerPoint seems poised for world domination. As uses broadened,
cultural awareness of PowerPoint grew and commentary about it began to appear. "With the widespread adoption of PowerPoint came complaints ... often very general statements reflecting dissatisfaction with modern media and communication practices as well as the dysfunctions of organizational culture."[134] Indications of this awareness
included increasing mentions of PowerPoint use in the Dilbert comic strips of Scott Adams,[135] comic parodies of poor or inappropriate use such as the Gettysburg Address in PowerPoint[136][137] or summaries of Shakespeare's Hamlet and Nabokov's Lolita in PowerPoint,[138] and a vast number of publications on the general subject of
PowerPoint, especially about how to use it.[139][140] Out of all the analyses of PowerPoint over a quarter of a century, at least three general themes emerged as categories of reaction to its broader use: (1) "Use it less": avoid PowerPoint in favor of alternatives, such as using more-complex graphics and written prose, or using nothing;[19] (2) "Use it
differently": make a major change to a PowerPoint style that is simpler and pictorial, turning the presentation toward a performance, more like a Steve Jobs keynote;[20] and (3) "Use it better": retain much of the conventional PowerPoint style but learn to avoid making many kinds of mistakes that can interfere with communication.[21] See also:
Edward Tufte and Anti-PowerPoint Party An early reaction was that the broader use of PowerPoint was a mistake, and should be reversed. An influential example of this came from Edward Tufte, an authority on information design, who has been a professor of political science, statistics, and computer science at Princeton and Yale, but is best known
for his self-published books on data visualization, which have sold nearly 2 million copies as of 2014.[141] In 2003, he published a widely-read booklet titled The Cognitive Style of PowerPoint, revised in 2006.[19] Tufte found a number of problems with the "cognitive style" of PowerPoint, many of which he attributed to the standard default style
templates:[19] PowerPoint's convenience for some presenters is costly to the content and the audience. These costs arise from the cognitive style characteristics of the standard default PP presentation: foreshortening of evidence and thought, low spatial resolution, an intensely hierarchical single-path structure as the model for organizing every type
of content, breaking up narratives and data into slides and minimal fragments, rapid temporal sequencing of thin information rather than focused spatial analysis, conspicuous chartjunk and PP Phluff, branding of slides with logotypes, a preoccupation with format not content, incompetent designs for data graphics and tables, and a smirky
commercialism that turns information into a sales pitch and presenters into marketeers [italics in original]. Tufte particularly advised against using PowerPoint for reporting scientific analyses, using as a dramatic example some slides made during the flight of the space shuttle Columbia after it had been damaged by an accident at liftoff, slides which
poorly communicated the engineers' limited understanding of what had happened.[19]:8-14 For such technical presentations, and for most occasions apart from its initial domain of sales presentations, Tufte advised against using PowerPoint at all; in many situations, according to Tufte, it would be better to substitute high-resolution graphics or
concise prose documents as handouts for the audience to study and discuss, providing a great deal more detail.[19] Many commentators enthusiastically joined in Tufte's vivid criticism of PowerPoint uses,[142] and at a conference held in 2013 (a decade after Tufte's booklet appeared) one paper claimed that "Despite all the criticism about his work,
Tufte can be considered as the single most influential author in the discourse on PowerPoint. ... While his approach was not rigorous from a research perspective, his articles received wide resonance with the public at large ... ."[143] There were also others who disagreed with Tufte's assertion that the PowerPoint program reduces the quality of
presenters' thoughts: Steven Pinker, professor of psychology at MIT and later Harvard, had earlier argued that "If anything, PowerPoint, if used well, would ideally reflect the way we think."[144] Pinker later reinforced this opinion: "Any general opposition to PowerPoint is just dumb, ... It's like denouncing lectures—before there were awful
PowerPoint presentations, there were awful scripted lectures, unscripted lectures, slide shows, chalk talks, and so on."[145] Much of the early commentary, on all sides, was "informal" and "anecdotal", because empirical research had been limited.[146] See also: Richard E. Mayer and Steve Jobs Keynotes A second reaction to PowerPoint use was to
say that PowerPoint can be used well, but only by substantially changing its style of use. This reaction is exemplified by Richard E. Mayer, a professor of psychology at the University of California, Santa Barbara, who has studied cognition and learning, particularly the design of educational multimedia, and who has published more than 500
publications, including over 30 books.[147] Mayer's theme has been that "In light of the science, it is up to us to make a fundamental shift in our thinking—we can no longer expect people to struggle to try to adapt to our PowerPoint habits. Instead, we have to change our PowerPoint habits to align with the way people learn."[20] Tufte had argued his
judgment that the information density of text on PowerPoint slides was too low, perhaps only 40 words on a slide, leading to over-simplified messages;[148] Mayer responded that his empirical research showed exactly the opposite, that the amount of text on PowerPoint slides was usually too high, and that even fewer than 40 words on a slide resulted
in "PowerPoint overload" that impeded understanding during presentations.[149] Mayer suggested a few major changes from traditional PowerPoint formats:[20] replacing brief slide titles with longer "headlines" expressing complete ideas; showing more slides but simpler ones; removing almost all text including nearly all bullet lists (reserving the
text for the spoken narration); using larger, higher-quality, and more important graphics and photographs; removing all extraneous decoration, backgrounds, logos and identifications, everything but the essential message. Mayer's ideas are claimed by Carmine Gallo to have been reflected in Steve Jobs's presentations: "Mayer outlined fundamental
principles of multimedia design based on what scientists know about cognitive functioning. Steve Jobs's slides adhere to each of Mayer's principles ... ."[150]:92 Though not unique to Jobs, many people saw the style for the first time in Jobs's famous product introductions.[151] Steve Jobs would have been using Apple's Keynote, which was designed
for Jobs's own slide shows beginning in 2003, but Gallo says that "speaking like Jobs has little to do with the type of presentation software you use (PowerPoint, Keynote, etc.) ... all the techniques apply equally to PowerPoint and Keynote."[150]: 14,46 Gallo adds that "Microsoft's PowerPoint has one big advantage over Apple's Keynote presentation
software—it's everywhere ... it's safe to say that the number of Keynote presentations is minuscule in comparison with PowerPoint. Although most presentation designers who are familiar with both formats prefer to work in the more elegant Keynote system, those same designers will tell you that the majority of their client work is done in
PowerPoint."[150]:44 Consistent with its association with Steve Jobs's keynotes, a response to this style has been that it is particularly effective for "ballroom-style presentations" (as often given in conference center ballrooms) where a celebrated and practiced speaker addresses a large passive audience, but less appropriate for "conference room-
style presentations" which are often recurring internal business meetings for in-depth discussion with motivated counterparts.[152] See also: Stephen Kosslyn A third reaction to PowerPoint use was to conclude that the standard style is capable of being used well, but that many small points need to be executed carefully, to avoid impeding
understanding. This kind of analysis is particularly associated with Stephen Kosslyn, a cognitive neuroscientist who specializes in the psychology of learning and visual communication, and who has been head of the department of psychology at Harvard, has been Director of Stanford's Center for Advanced Study in the Behavioral Sciences, and has
published some 300 papers and 14 books.[153] Kosslyn presented a set of psychological principles of "human perception, memory, and comprehension" that "appears to capture the major points of agreement among researchers."[154] He reports that his experiments support the idea that it is not intuitive or obvious how to create effective PowerPoint
presentations that conform to those agreed principles, and that even small differences that might not seem significant to a presenter can produce very different results in audiences' understanding. For this reason, Kosslyn says, users need specific education to be able to identify best ways to avoid "flaws and failures":[154] Specifically, we
hypothesized and found that the psychological principles are often violated in PowerPoint slideshows across different fields ..., that some types of presentation flaws are noticeable and annoying to audience members ..., and that observers have difficulty identifying many violations in graphical displays in individual slides ... . These studies converge in
painting the following picture: PowerPoint presentations are commonly flawed; some types of flaws are more common than others; flaws are not isolated to one domain or context; and, although some types of flaws annoy the audience, flaws at the level of slide design are not always obvious to an untrained observer ... . The many "flaws and failures"
identified were those "likely to disrupt the comprehension or memory of the material." Among the most common examples were "Bulleted items are not presented individually, growing the list from the top to the bottom," "More than four bulleted items appear in a single list," "More than two lines are used per bulleted sentence," and "Words are not
large enough (i.e., greater than 20 point) to be easily seen." Among audience reactions common problems reported were "Speakers read word-for-word from notes or from the slides themselves," "The slides contained too much material to absorb before the next slide was presented," and "The main point was obscured by lots of irrelevant detail."[154]
Kosslyn observes that these findings could help to explain why the many studies of the instructional effectiveness of PowerPoint have been inconclusive and conflicting, if there were differences in the quality of the presentations tested in different studies that went unobserved because "many may feel that 'good design' is intuitively clear."[154] In
2007 Kosslyn wrote a book about PowerPoint, in which he suggested a very large number of fairly modest changes to PowerPoint styles and gave advice on recommended ways of using PowerPoint.[21] In a later second book about PowerPoint he suggested nearly 150 clarifying style changes (in fewer than 150 pages).[155] Kosslyn summarizes:[21]: 2-
3,200 ... there's nothing fundamentally wrong with the PowerPoint program as a medium; rather, I claim that the problem lies in how it is used. ... In fact, this medium is a remarkably versatile tool that can be extraordinarily effective. ... For many purposes, PowerPoint presentations are a superior medium of communication, which is why they have
become standard in so many fields. In 2017, an online poll of social media users in the UK was reported to show that PowerPoint "remains as popular with young tech-savvy users as it is with the Baby Boomers," with about four out of five saying that "PowerPoint was a great tool for making presentations," in part because "PowerPoint, with its capacity
to be highly visual, bridges the wordy world of yesterday with the visual future of tomorrow."[156] Also in 2017, the Managerial Communication Group of MIT Sloan School of Management polled their incoming MBA students, finding that "results underscore just how differently this generation communicates as compared with older workers."[157]
Fewer than half of respondents reported doing any meaningful, longer-form writing at work, and even that minority mostly did so very infrequently, but "85 percent of students named producing presentations as a meaningful part of their job responsibilities. Two-thirds report that they present on a daily or weekly basis—so it's no surprise that in-
person presentations is the top skill they hope to improve."[157] One of the researchers concluded: "We're not likely to see future workplaces with long-form writing. The trend is toward presentations and slides, and we don't see any sign of that slowing down."[157] Use of PowerPoint by the U.S. military services began slowly, because they were
invested in mainframe computers, MS-DOS PCs and specialized military-specification graphic output devices, all of which PowerPoint did not support.[158] But because of the strong military tradition of presenting briefings, as soon as they acquired the computers needed to run it, PowerPoint became part of the U.S. military.[159] By 2000, ten years
after PowerPoint for Windows appeared, it was already identified as an important feature of U.S. armed forces culture, in a front-page story in the Wall Street Journal:[160] Old-fashioned slide briefings, designed to update generals on troop movements, have been a staple of the military since World War II. But in only a few short years PowerPoint has
altered the landscape. Just as word processing made it easier to produce long, meandering memos, the spread of PowerPoint has unleashed a blizzard of jazzy but often incoherent visuals. Instead of drawing up a dozen slides on a legal pad and running them over to the graphics department, captains and colonels now can create hundreds of slides in
a few hours without ever leaving their desks. If the spirit moves them they can build in gunfire sound effects and images that explode like land mines. ... PowerPoint has become such an ingrained part of the defense culture that it has seeped into the military lexicon. "PowerPoint Ranger" is a derogatory term for a desk-bound bureaucrat more adept at
making slides than tossing grenades. U.S. military use of PowerPoint may have influenced its use by armed forces of other countries: "Foreign armed services also are beginning to get in on the act. 'You can't speak with the U.S. military without knowing PowerPoint,' says Margaret Hayes, an instructor at National Defense University in Washington
D.C., who teaches Latin American military officers how to use the software."[160] After another 10 years, in 2010 (and again on its front page) the New York Times reported that PowerPoint use in the military was then "a military tool that has spun out of control":[161] Like an insurgency, PowerPoint has crept into the daily lives of military
commanders and reached the level of near obsession. The amount of time expended on PowerPoint, the Microsoft presentation program of computer-generated charts, graphs and bullet points, has made it a running joke in the Pentagon and in Iraq and Afghanistan. ... Commanders say that behind all the PowerPoint jokes are serious concerns that the
program stifles discussion, critical thinking and thoughtful decision-making. Not least, it ties up junior officers ... in the daily preparation of slides, be it for a Joint Staff meeting in Washington or for a platoon leader's pre-mission combat briefing in a remote pocket of Afghanistan. The New York Times account went on to say that as a result some U.S.
generals had banned the use of PowerPoint in their operations:[161] "PowerPoint makes us stupid," Gen. James N. Mattis of the Marine Corps, the Joint Forces commander, said this month at a military conference in North Carolina. (He spoke without PowerPoint.) Brig. Gen. H. R. McMaster, who banned PowerPoint presentations when he led the
successful effort to secure the northern Iraqi city of Tal Afar in 2005, followed up at the same conference by likening PowerPoint to an internal threat. "It's dangerous because it can create the illusion of understanding and the illusion of control," General McMaster said in a telephone interview afterward. "Some problems in the world are not bullet-
izable." Several incidents, about the same time, gave wide currency to discussions by serving military officers describing excessive PowerPoint use and the organizational culture that encouraged it.[162][163][164] In response to the New York Times story, Peter Norvig and Stephen M. Kosslyn sent a joint letter to the editor stressing the institutional
culture of the military: "... many military personnel bemoan the overuse and misuse of PowerPoint. ... The problem is not in the tool itself, but in the way that people use it—which is partly a result of how institutions promote misuse."[165] The two generals who had been mentioned in 2010 as opposing the institutional culture of excessive PowerPoint
use were both in the news again in 2017, when James N. Mattis became U.S. Secretary of Defense,[166] and H. R. McMaster was appointed as U.S. National Security Advisor.[167] Musician David Byrne has been using PowerPoint as a medium for art for years, producing a book and DVD and showing at galleries his PowerPoint-based artwork.[130]
Byrne has written: "I have been working with PowerPoint, the ubiquitous presentation software, as an art medium for a number of years. It started off as a joke (this software is a symbol of corporate salesmanship, or lack thereof) but then the work took on a life of its own as I realized I could create pieces that were moving, despite the limitations of
the 'medium.'""[168] In 2005 Byrne toured with a theater piece styled as a PowerPoint presentation. When he presented it in Berkeley, on March 8, 2005, the University of California news service reported: "Byrne also defended [PowerPoint's] appeal as more than just a business tool—as a medium for art and theater. His talk was titled 'I ¥
PowerPoint'. Berkeley alumnus Bob Gaskins and Dennis Austin were in the audience. Eventually, Byrne said, PowerPoint could be the foundation for 'presentational theater,' with roots in Brechtian drama and Asian puppet theater."[169] After that performance, Byrne described it in his own online journal: "Did the PowerPoint talk in Berkeley for an
audience of IT legends and academics. I was terrified. The guys that originally turned PowerPoint into a program were there, what were THEY gonna think? ... [Gaskins] did tell me afterwards that he liked the PowerPoint as theater idea, which was a relief."[170] The expressions "PowerPoint Art" or "pptArt" are used to define a contemporary Italian
artistic movement which believes that the corporate world can be a unique and exceptional source of inspiration for the artist.[171][172] They say: "The pptArt name refers to PowerPoint, the symbolic and abstract language developed by the corporate world which has become a universal and highly symbolic communication system beyond cultures
and borders."[173] The wide use of PowerPoint had, by 2010, given rise to " ... a subculture of PowerPoint enthusiasts [that] is teaching the old application new tricks, and may even be turning a dry presentation format into a full-fledged artistic medium,"[174] by using PowerPoint animation to create "games, artworks, anime, and movies."[175]
PowerPoint Viewer is the name for a series of small free application programs to be used on computers without PowerPoint installed, to view, project, or print (but not create or edit) presentations.[176] The first version was introduced with PowerPoint 3.0 in 1992, to enable electronic presentations to be projected using conference-room computers
and to be freely distributed; on Windows, it took advantage of the new feature of embedding TrueType fonts within PowerPoint presentation files to make such distribution easier.[177] The same kind of viewer app was shipped with PowerPoint 3.0 for Macintosh, also in 1992.[178] Beginning with PowerPoint 2003, a feature called "Package for CD"
automatically managed all linked video and audio files plus needed fonts when exporting a presentation to a disk or flash drive or network location,[179] and also included a copy of a revised PowerPoint Viewer application so that the result could be presented on other PCs without installing anything.[180] The latest version that runs on Windows "was
created in conjunction with PowerPoint 2010, but it can also be used to view newer presentations created in PowerPoint 2013 and PowerPoint 2016. ... All transitions, videos and effects appear and behave the same when viewed using PowerPoint Viewer as they do when viewed in PowerPoint 2010." It supports presentations created using PowerPoint
97 and later.[176] The latest version that runs on Macintosh is PowerPoint 98 Viewer for the Classic Mac OS and Classic Environment, for Macs supporting System 7.5 to Mac OS X Tiger (10.4).[181] It can open presentations only from PowerPoint 3.0, 4.0, and 8.0 (PowerPoint 98), although presentations created on Mac can be opened in PowerPoint
Viewer on Windows.[182] As of May 2018[update], the last versions of PowerPoint Viewer for all platforms have been retired by Microsoft; they are no longer available for download and no longer receive security updates.[183] The final PowerPoint Viewer for Windows (2010)[184] and the final PowerPoint Viewer for Classic Mac OS (1998)[185][186]
are available only from archives. The recommended replacements for PowerPoint Viewer: "On Windows 10 PCs, download the free ... PowerPoint Mobile application from the Windows Store,"[183] and "On Windows 7 or Windows 8/8.1 PCs, upload the file to OneDrive and view it for free using ... PowerPoint Online."[183]
Legend:UnsupportedSupportedLatest versionPreview versionFuture version PowerPoint release history Date Name Version System Comments April 1987[187] PowerPoint Unsupported: 1.0 Macintosh Shipped by Forethought, Inc. October 1987[188] PowerPoint Unsupported: 1.01 Macintosh Relabeled and shipped by Microsoft May 1988[189]
PowerPoint Unsupported: 2.0 Macintosh December 1988[190] PowerPoint Unsupported: 2.01 Macintosh Added Genigraphics software and services May 1990[191] PowerPoint Unsupported: 2.0 Windows Announced with Windows 3.0, numbered to match contemporary Macintosh version May 1992[192] PowerPoint Unsupported: 3.0 Windows
Announced with Windows 3.1 September 1992[193] PowerPoint Unsupported: 3.0 Macintosh February 1994[194] PowerPoint Unsupported: 4.0 Windows October 1994[195] PowerPoint Unsupported: 4.0 Macintosh Native for Power Mac July 1995[196] PowerPoint 95 Unsupported: 7.0 Windows Versions 5.0 and 6.0 were skipped on Windows, so all
apps in Office 95 were 7.0[197] January 1997[198] PowerPoint 97 Unsupported: 8.0 Windows Support ended on February 28, 2002[199] March 1998[200] PowerPoint 98 Unsupported: 8.0 Macintosh Versions 5.0, 6.0, and 7.0 were skipped on Macintosh, to match Windows[201] June 1999[202] PowerPoint 2000 Unsupported: 9.0 Windows Support
ended on July 14, 2009[199] August 2000[203] PowerPoint 2001 Unsupported: 9.0 Macintosh May 2001[204] PowerPoint XP Unsupported: 10.0 Windows Support ended on July 12, 2011[205] November 2001[206] PowerPoint v. X Unsupported: 10.0 Macintosh October 2003[207][208] PowerPoint 2003 Unsupported: 11.0 Windows Support ended on
April 8, 2014[209] June 2004[210] PowerPoint 2004 Unsupported: 11.0 Macintosh May 2005[211] PowerPoint Mobile Unsupported: 11.0 Windows Mobile 5 January 2007[212] PowerPoint 2007 Unsupported: 12.0 Windows End of support October 10, 2017[213] September 2007[214] PowerPoint Mobile Unsupported: 12.0 Windows Mobile 6 January
2008[215] PowerPoint 2008 Unsupported: 12.0 Macintosh June 2010[216] PowerPoint 2010 Unsupported: 14.0 Windows Version 13.0 was skipped for triskaidekaphobia concerns.[217] Support ended on October 13, 2020[218] June 2010[219] PowerPoint 2010 Web App Unsupported: 14.0 Web June 2010[220] PowerPoint Mobile 2010 Unsupported:
14.0 Windows Phone 7 November 2010[221] PowerPoint 2011 Unsupported: 14.0 Macintosh Version 13.0 was skipped for triskaidekaphobia concerns[217] End of support October 10, 2017[222] April 2012[223] PowerPoint Mobile 2010 Unsupported: 14.0 Nokia Symbian October 2012[224] PowerPoint Web App 2013 Supported: 15.0 Web November
2012[225] PowerPoint Mobile 2013 Unsupported: 15.0 Windows Phone 8 November 2012[226] PowerPoint RT 2013 Supported: 15.0 Windows RT January 2013[227] PowerPoint 2013 Supported: 15.0 Windows June 2013[228] PowerPoint Mobile 2013 for iPhone Supported: 15.0 iPhone July 2013[229] PowerPoint Mobile 2013 for Android Supported:
15.0 Android February 2014[230] PowerPoint 2013 Online Supported: 15.0 Web March 2014[231] PowerPoint 2013 for iPad Supported: 15.0 iPad November 2014[232] PowerPoint Mobile 2013 for iOS Supported: 15.0 iOS June 2015[233] PowerPoint Mobile 2016 for Android Latest version: 16.0 Android July 2015[234] PowerPoint 2016 for Macintosh
Latest version: 16.0 Macintosh There had been no PowerPoint 2013 for Mac.[235] Was version 15.0 from July 2015 to January 2018.[236] July 2015[237] PowerPoint Mobile 2016 Latest version: 16.0 Windows 10 Mobile July 2015[238] PowerPoint Mobile 2016 for iOS Latest version: 16.0 iOS September 2015[239] PowerPoint 2016 for Windows Latest
version: 16.0 Windows January 2018[240] PowerPoint 2016 for Windows Store Latest version: 16.0 Windows 2018 PowerPoint 2019 Latest version: 16.0 Windows and other OS This and subsequent versions (PowerPoint 2021 and Office 365 PowerPoint) are all internally version 16.0 Date Name Version System Comments Icon for PowerPoint for Mac
2008 Microsoft PowerPoint for Mac 2011 PowerPoint 1.0 For Macintosh: April 1987[187] Innovations included: multiple slides in a single file, organizing slides with a slide sorter view and a title view (precursor of outline view), speakers' notes pages attached to each slide, printing of audience handouts with multiple slides per page, text with outlining
styles and full word-processor formatting, graphic shapes with attached text for drawing diagrams and tables.[241] It also shipped with a hardbound book as its manual.[242] "It produced overhead transparencies on a black-and-white Macintosh for laser printing. Presenters could now directly control their own overheads and would no longer have to
work through the person with the typewriter. PowerPoint handled the task of making the overheads all look alike; one change reformats them all. Typographic fonts were better than an Orator typeball, and charts and diagrams could be imported from MacDraw, MacPaint, and Excel, thanks to the new Mac clipboard."[243] System requirements:
(Mac) Original Macintosh or better, System 1.0 or higher, 512K RAM.[244] PowerPoint 2.0 For Macintosh: May 1988;[189] for Windows: May 1990[191] Part of Microsoft Office for Mac and Microsoft Office for Windows. Innovations included: color, more word processing features, find and replace, spell checking, color schemes for presentations,
guide to color selection, ability to change color scheme retrospectively, shaded coloring for fills.[241] "It added color 35 mm slides, transmitting the resulting file over a modem to Genigraphics for imaging on Genigraphics' film recorders and photo processing in Genigraphics' labs overnight. Genigraphics was the leading professional service bureau,
having developed its own Digital Equipment Corp. PDP-11-based computer systems for its artists. After a short time, though, Genigraphics itself switched to PowerPoint."[243] System requirements: (Mac) Original Macintosh or better, System 4.1 or higher, 1 MB RAM. (Windows) 286 PC or higher, Windows 3.0, 1 MB RAM.[244] PowerPoint 3.0 For
Windows, May 1992;[192] for Mac: September 1992[193] Part of Microsoft Office for Windows 3.0 and Microsoft Office for Mac 3.0. Innovations included: the first application designed exclusively for the new Windows 3.1 platform, full support for TrueType fonts (new in Windows 3.1), presentation templates, editing in outline view, new drawing,
including freeform tool, autoshapes, flip, rotate, scale, align, and transforming imported pictures into their drawing primitives to make them editable, transitions between slides in slide show, progressive builds, incorporating sound and video.[241] Animations included "flying bullets" where bullet points "flew" into the slide one by one, and some
degree of Pen Computing support was included.[242] "It added video-out to feed the new video projectors, with effects that could replace a bank of synchronized slide projectors. This version added fades, dissolves, and other transitions, as well as animation of text and pictures, and could incorporate video clips with synchronized audio."[243] System
requirements: (Windows) 286 PC or higher, Windows 3.1, 2 MB RAM. (Mac) Macintosh Plus or better, System 7 or higher, 4 MB RAM.[244] PowerPoint 4.0 For Windows: February 1994;[194] for Mac: October 1994[195] Part of Microsoft Office for Windows 4.0 and Microsoft Office for Mac 4.2. Innovations included: autolayouts, Word tables,
rehearsal mode, hidden slides, and the "AutoContent Wizard".[242] Introduced a standard "Microsoft Office" look and feel (shared with Word and Excel), with status bar, toolbars, tooltips. Full OLE 2.0 with in-place activation.[241] System requirements: (Windows) 386 PC or higher, Windows 3.1, 8 MB RAM. (Mac) 68020 Mac or better, System 7 or
higher, 8 MB RAM.[244] PowerPoint 7.0 For Windows: July 1995[196] Part of Microsoft Office for Windows 95. Innovations included: new animation effects, real curves and textures, black and white view, autocorrect, insert symbol, meeting support features such as "Meeting Minder".[242] "A complete rewrite of the product from the ground up in
C++, full object model with internal VBA programmability".[241] System requirements: (Windows) 386 DX PC or higher, Windows 95, 6 MB RAM.[244] PowerPoint 8.0 For Windows: January 1997;[198] for Mac: March 1998[200] Part of Microsoft Office for Windows 97 and Microsoft Office 98 Macintosh Edition. Innovations included: "Office
Assistant", file compression, save to HTML, "Pack and Go", "AutoClipArt", transparent GIFs.[242] System requirements: (Windows) 486 PC or higher, 8 MB RAM. (Mac) PowerPC Mac or better, 16 MB RAM.[244] PowerPoint 9.0 For Windows: June 1999;[202] for Mac: August 2000[203] Part of Microsoft Office for Windows 2000 and Microsoft Office
for Mac 2001. Innovations included: three-pane "browser" view (selectable list of slide miniatures or titles, large single slide, notes), autofit text, real tables, presentation conferencing, save to web, picture bullets, animated GIFs, aliased fonts.[242] System requirements: (Windows) Pentium 75MHz+, Windows 95 or higher, 20 MB RAM. (Mac)
PowerPC Mac 120MHz+ or better, MacOS 8.5 or higher, minimum 48 MB RAM.[244] PowerPoint 10.0 For Windows: May 2001;[204] for Mac: November 2001[206] Part of Microsoft Office for Windows XP and Microsoft Office for Mac v.X. Innovations included: install from web, most clipart on web, use of Exchange and SharePoint for storage and
collaboration.[204] System requirements: (Windows) Pentium III, Windows 98 or higher, 40 MB RAM.[244] (Mac) OS X 10.1 ("Puma") or later (will not run under OS 9).[245] PowerPoint 11.0 For Windows: October 2003;[207] for Mac: June 2004;[210] for Mobile: May 2005[211] Part of Microsoft Office for Windows 2003 and Microsoft Office for Mac
2004. Innovations included: tools visible to presenter during slide show (notes, thumbnails, time clock, re-order and edit slides), "Package for CD" to write presentation and viewer app to CD.[210] "Microsoft Producer for PowerPoint 2003" was a free plug-in from Microsoft, using a video camera, "that creates Web page presentations, with talking
head narration, coordinated and timed to your existing PowerPoint presentation" for delivery over the web.[246] The Genigraphics software to send a presentation for imaging as 35mm slides was removed from this version.[247] System requirements: (Windows) Pentium 233Mhz+, Windows 2000 with SP3 or later, 128 MB RAM.[248] (Mac) Power
Mac G3 or better, OS X 10.2.8 or later, 256 MB RAM.[210] PowerPoint 12.0 For Windows: January 2007;[212] for Mobile: September 2007;[214] for Mac: January 2008[215] Part of Microsoft Office for Windows 2007 and Microsoft Office for Mac 2008. Innovations included: new user interface ("Office Fluent") employing a changeable "ribbon" of tools
across the top to replace menus and toolbars, SmartArt graphics, many graphical improvements in text and drawing, improved "Presenter View" (from 2003), widescreen slide formats. The "AutoContent Wizard" was removed from this version.[249] A major change in PowerPoint 2007 was from a binary file format, used from 1997 to 2003, to a new
XML file format which evolved over further versions. System requirements: (Windows) 500 MHz processor or higher, Windows XP with SP2 or later, 256 MB RAM.[250] (Mac) 500 MHz processor or higher, MacOS X 10.4.9 or later, 512 MB RAM.[251] PowerPoint 14.0[217] For Windows: June 2010;[216] for Web: June 2010;[219] for Mobile: June
2010;[220] for Mac: November 2010,[221] for Symbian: April 2012[223] Part of Microsoft Office for Windows 2010 and Microsoft Office for Mac 2011. Innovations included: Single document interface (SDI), sections within presentations, reading view, redesign of "Backstage" functions (under File menu), save as video, insert video from web, embed
video and audio, enhanced editing for video and for pictures, broadcast slideshow.[252] System requirements: (Windows) 500 MHz processor or higher, Windows XP with SP3 or later, 256 MB RAM, 512 MB RAM recommended for video.[253] (Mac) Intel processor, Mac OS X 10.5.8 or later, 1 GB RAM.[254] PowerPoint 15.0 For Web: October 2012;
[224] for Mobile: November 2012;[225] for Windows RT: November 2012;[226] for Windows: January 2013;[227] for iPhone: June 2013;[228] for Android: July 2013;[229] for Web: February 2014;[230] for iPad: March 2014;[231] for iOS: November 2014;[232] for Mac: July 2015[234] Part of Microsoft Office for Windows 2013 and Microsoft Office for
Mac 2016. Innovations included: Change default slide shape to 16:9 aspect ratio, online collaboration by multiple authors, user interface redesigned for multi-touch screens, improved audio, video, animations, and transitions, further changes to Presenter View. Clipart collections (and insertion tool) were removed, but available online.[255][256]
System requirements: (Windows) 1 GHz processor or faster, x86- or x64-bit processor with SSE2 instruction set, Windows 7 or later, 1 GB RAM (32-bit), 2 GB RAM (64-bit).[257] (Mac) Intel processor, Mac OS X 10.10 or later, 4 GB RAM.[258] PowerPoint 16.0 For Android: June 2015;[233] for Mobile: July 2015;[237] for iOS: July 2015;[238] for
Windows: September 2015;[239] and Windows Store: January 2018[240] Part of Microsoft Office for Windows 2016. Innovations included: "Tell me" to search for program controls, "PowerPoint Designer" pane, Morph transition, real-time collaboration, "Zoom" to slides or sections in slideshow,[259] and "Presentation Translator" for real-time
translation of a presenter's spoken words to on-screen captions in any of 60+ languages, with the system analyzing the text of the PowerPoint presentation as context to increase the accuracy and relevance of the translations.[260][261] System requirements: (Windows) 1 GHz processor or faster, x86- or x64-bit processor with SSE2 instruction set,
Windows 7 with SP 1 or later, 2 GB RAM.[262] PowerPoint Presentation Filename extensions .pptx, .ppt[263]Internet media type application/vnd.openxmlformats-officedocument.presentationml.presentation, application/vnd.ms-powerpoint[264]Uniform Type Identifier (UTI)com.microsoft.powerpoint.ppt[265]Developed byMicrosoftType of
formatPresentation Early versions of PowerPoint, from 1987 through 1995 (versions 1.0 through 7.0), evolved through a sequence of binary file formats, different in each version, as functionality was added.[266] This set of formats were never documented, but an open-source libmwaw (used by LibreOffice) exists to read them.[267] A stable binary
format (called a .ppt file, like all earlier binary formats) that was shared as the default in PowerPoint 97 through PowerPoint 2003 for Windows, and in PowerPoint 98 through PowerPoint 2004 for Mac (that is, in PowerPoint versions 8.0 through 11.0) was finally created. It was based on the Compound File Binary Format.[268][269] The specification
document is actively maintained and can be freely downloaded,[268] because, although no longer the default, that binary format can be read and written by some later versions of PowerPoint, including PowerPoint 2016.[263] After the stable binary format was adopted, versions of PowerPoint continued to be able to read and write differing file
formats from earlier versions.[266] But beginning with PowerPoint 2007 and PowerPoint 2008 for Mac (PowerPoint version 12.0), this was the only binary format available for saving; PowerPoint 2007 (version 12.0) no longer supported saving to binary file formats used earlier than PowerPoint 97 (version 8.0), ten years before.[270] The ".pps" and
".ppsx" file extensions are technically the same as ".ppt" and ".pptx", except they are launched as presentation instead of for editing by default.[271] Binary filename extensions[263] .ppt, PowerPoint 97-2003 binary presentation .pps, PowerPoint 97-2003 binary slide show .pot, PowerPoint 97-2003 binary template Binary media types[264] .ppt,
application/vnd.ms-powerpoint .pps, application/vnd.ms-powerpoint .pot, application/vnd.ms-powerpoint The big change in PowerPoint 2007 and PowerPoint 2008 for Mac (PowerPoint version 12.0) was that the stable binary file format of 97-2003 was replaced as the default by a new zipped XML-based Office Open XML format (.pptx files).[272]
Microsoft's explanation of the benefits of the change included: smaller file sizes, up to 75% smaller than comparable binary documents; security, through being able to identify and exclude executable macros and personal data; less chance to be corrupted than binary formats; and easier interoperability for exchanging data among Microsoft and other
business applications, all while maintaining backward compatibility.[273] XML filename extensions[263] .pptx, PowerPoint 2007 XML presentation .pptm, PowerPoint 2007 XML macro-enabled presentation .ppsx, PowerPoint 2007 XML slide show .ppsm, PowerPoint 2007 XML macro-enabled slide show .ppam, PowerPoint 2007 XML add-in .potx,
PowerPoint 2007 XML template .potm, PowerPoint 2007 XML macro-enabled template XML media types[264] .pptx, application/vnd.openxmlformats-officedocument.presentationml.presentation .pptm, application/vnd.ms-powerpoint.presentation.macroEnabled.12 .ppsx, application/vnd.openxmlformats-officedocument.presentationml.slideshow
.ppsm, application/vnd.ms-powerpoint.slideshow.macroEnabled.12 .ppam, application/vnd.ms-powerpoint.addin.macroEnabled.12 .potx, application/vnd.openxmlformats-officedocument.presentationml.template .potm, application/vnd.ms-powerpoint.template.macroEnabled.12 The specification for the new format was published as an open standard,
ECMA-376,[274] through Ecma International Technical Committee 45 (TC45).[275] The Ecma 376 standard was approved in December 2006, and was submitted for standardization through ISO/IEC JTC 1/SC 34 WG4 in early 2007. The standardization process was contentious.[276] It was approved as ISO/IEC 29500 in early 2008.[277] Copies of the
ISO/IEC standard specification are freely available, in two parts.[278][279] These define two related standards known as "Transitional" and "Strict". The two standards were progressively adopted by PowerPoint: PowerPoint version 12.0 (2007, 2008 for Mac) could read and write Transitional format, but could neither read nor write Strict format.
PowerPoint version 14.0 (2010, 2011 for Mac) could read and write Transitional, and also read but not write Strict. PowerPoint version 15.0 and later (beginning 2013, 2016 for Mac) can read and write both Transitional and Strict formats. The reason for the two variants was explained by Microsoft:[280] ... the participants in the ISO/IEC
standardization process recognized two objectives with competing requirements. The first objective was for the Open XML standard to provide an XML-based file format that could fully support conversion of the billions of existing Office documents without any loss of features, content, text, layout, or other information, including embedded data. The
second was to specify a file format that did not rely on Microsoft-specific data types. They created two variants of Open XML—Transitional, which supports previously-defined Microsoft-specific data types, and Strict, which does not rely on them. Prior versions of Office [that is, 2007] have supported reading and writing Transitional Open XML, and
Office 2010 can read Strict Open XML documents. With the addition of write support for Strict Open XML, Office 2013 provides full support for both variants of Open XML. The PowerPoint .pptx file format (called "PresentationML" for Presentation Markup Language) contains separate structures for all the complex parts of a PowerPoint presentation.
[281][282] The specification documents run to over six thousand pages.[283] Because of the widespread use of PowerPoint, the standardized file formats are considered important for the long-term access to digital documents in library collections and archives, according to the U.S. Library of Congress.[284] PowerPoint 2013 and PowerPoint 2016
provide options to set default saving to ISO/IEC 29500 Strict format, but the initial default setting remains Transitional, for compatibility with legacy features incorporating binary data in existing documents.[285] PowerPoint 2013 or PowerPoint 2016 will both open and save files in the former binary format (.ppt), for compatibility with older versions
of the program (but not versions older than PowerPoint 97).[263]1[286] In saving to older formats, these versions of PowerPoint will check to assure that no features have been introduced into the presentation which are incompatible with the older formats.[272] PowerPoint 2013 and 2016 will also save a presentation in many other file formats,
including PDF format, MPEG-4 or WMV video, as a sequence of single-picture files (using image formats including GIF, JPEG, PNG, TIFF, and some older formats), and as a single presentation file in which all slides are replaced with pictures. PowerPoint will both open and save files in OpenDocument Presentation format (ODP) for compatibility.[263]
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presentations and repeating specific elements on each slide. For example, if you want to repeat your company logo, the date, or the client’s name in the bottom-left corner of each slide, you can do that with the Slide Master. You can also use it to set the default colors, fonts, and other design elements and ensure that everything on your slides looks
consistent. In this tutorial (video above and written version below), you’ll learn why the Slide Master is useful, how to set it up, and how to use it to insert logos, headers, and footers in presentations. Video Table of Contents: 0:52: Slide Master 101 11:24: Slide Master Setup 14:35: Exercise: Fix the First Layout Slide 24:31: Recap and Summary [Click
the “Files & Resources” tab to get all the PowerPoint files for this lesson.] The PowerPoint Slide Master: Why It’s Useful To understand the value of the Slide Master, consider several of the slides in the “Before” file here: As shown above, these slides have common elements: the divider line next to the title at the top, the “Goldman Stanley” logo in the
bottom left, and the “Project Jaguar” text in the top left. However, we manually inserted these elements on each slide, which is not ideal. For example, what happens if something changes in the design? What if we need to replace the logo everywhere? Or what if we swap the positions of the logo and the project name? We would have to go through
each slide and manually change the positions and formatting of these elements. If there are only 5-10 slides, that’s not a big deal, but with 50 or 100 slides, it would be extremely time-consuming to do this. A better solution is to open the Slide Master (Alt, W, M on PC or 3 + Opt + 1 on Mac) and insert these common elements on a “Layout”
(template) so they repeat across all the slides in the presentation that use this particular Layout: When you insert a normal slide in the standard view of PowerPoint (Alt, H, I on PC), you can base the slide on one of these “Layouts”: The PowerPoint Slide Master: Key Shortcuts The key shortcuts are as follows: Slide Master View: Alt, W, M (PC) / 3 +
Opt + 1 (Mac) Close Slide Master: Alt, M, C (PC) / 8 + 1 (Mac) Normal Edit Mode: Alt, W, L (PC) / 3 + 1 (Mac) Move to Next or Previous Layout: Arrow Keys (PC and Mac) Change Slide Layout (outside of the Slide Master): Alt, H, L (PC) / N/A on Mac Reset Slide Layout (outside of the Slide Master): Alt, H, Q (PC) / N/A on Mac Header & Footer
(outside of the Slide Master): Alt, N, H (PC) / N/A on Mac NOTE: The “,” in these shortcuts means that you press and release each button sequentially. The “+” means that you press and hold down each button and then release them all at the end. For example, with Alt, W, M, you press and release Alt, press and release W, and press and release M.
But with 8 + Opt + 1 (Mac), you press and hold 3, press and hold opt, and press and hold 1 and then release all 3 keys at once. You will enter and exit the Slide Master all the time in longer presentations, so you should know at least the first few shortcuts above. The PowerPoint Slide Master: Placeholders vs. Shapes When you're on a Layout in the
Slide Master, you can insert shapes, lines, and textboxes. However, if you insert these objects within the Slide Master, you will not be able to edit them on normal slides that use the Layout. Let’s look at a simple example, where we add a rectangle shape to the default “Title and Content” Layout in the Slide Master: If we now return to the normal
slides with Alt, W, L (3 + 1 on Mac) and insert a new slide that uses this “Title and Content” layout, it’s impossible to select or edit the shape: To edit this shape, we need to return to the Slide Master and insert a Placeholder on this layout, which is in the “Slide Master” tab under “Insert Placeholder”: We can insert a “Content” Placeholder here and
then format it with the same fill color, font color, and other attributes: Then, when we return to the normal slide view and reset the Layout of the slide we just inserted, the blue shape is now editable: In real life, you would not use Placeholders for something trivial like this - you would normally use them for slide titles or blocks of text that change on
each slide: You need to consider the Shape vs. Placeholder distinction before using the Slide Master, or your templates will not work correctly. Finally, note that Placeholders are not allowed on “Layout #1” in the Slide Master - the one that looks like this: This Layout determines the default font and paragraph styles for all the other slides and
Layouts. You can add normal shapes, lines, and textboxes to Layout #1, but not Placeholders; the option is greyed out: In real life, you might add the company or client logo to Layout #1 - but it’s rare to repeat any other element in the same spot everywhere in the presentation. A better approach is to create a few Layouts, such as 1-column and 2-
column designs, and add “repeated elements” like the title/header/footer divider lines on each Layout. The Problems with the PowerPoint Slide Master The Slide Master is great for ensuring consistency, creating templates, and repeating common elements across the slides, but it does have some drawbacks. First, not all formatting carries through to
normal slides the way you necessarily want. Similar to the copy/paste shape format commands, only the formats of the first line of text in a Placeholder are carried through to normal slides. Second, many people do not know about the Slide Master or do not use it properly, and it is cumbersome to “convert” a long presentation with normal slides into
one that uses Layouts consistently. Third, an existing slide will not update even if you change the slide’s Layout within the Slide Master. You can “reset” the slide to its base Layout using the Alt, H, Q shortcut, and this will update all the elements on the slide, including additions/deletions and edits you've made in the Slide Master. However, you’ll also
lose any additional formatting you have applied to the Placeholders on this normal slide. Because of these downsides, it’s best to keep the Slide Master simple and use it for tasks like inserting logos, headers, footers, and slide numbers rather than complex layouts. Setting Up the PowerPoint Slide Master Properly If you’ve just created a new
presentation and you want to use the Slide Master extensively, here’s what we recommend: Step 1: First, go to the Slide Master with Alt, W, M (PC) or 3 + Opt + 1 (Mac) and delete the default Layouts you will not use. We recommend keeping the “Title and Content” Layout - ignore the recommendation in the video - but everything else can go: Step
2: We also recommend removing the Drawing Guides in the Slide Master because they’re separate from the Drawing Guides in the normal presentation, and you usually don’t need multiple sets of Guides. To do this, enter the Slide Master and go to Layout #1 there (the “Office Theme Slide Master”). Press Alt, W, S (PC) or # + Opt + Ctrl + G (Mac)
to show the Drawing Guides, which should appear in red, and drag them off the slide to remove them. Next, go to each Layout you plan to use and do the same thing. These Drawing Guides will appear in orange, and by default, they’ll be single vertical and horizontal lines. We recommend removing these unless you plan to customize them for a more
complex Layout in which specific alignments would be helpful: Step 3: Add the company logo, the slide number, and the header or footer elements that should appear on all slides on Layout #1. The logo is straightforward: insert a normal shape or textbox, format it appropriately, and drag it to the bottom left or right corner: To add the slide numbers,
press Alt, N, H (Insert -> Header & Footer on Mac) and make sure “Slide Number” is checked: If you want to add something else in the header or footer, such as the client’s name or the project name, you can also do that at this stage. But in most cases, elements like lines for the header and footer areas should be added directly on the custom
Layouts because you usually don’t want to show these on the title slide or “section divider” slides. Step 4: Set the default themes, colors, fonts, and background styles. Within the Slide Master view, click the “Slide Master” tab and go to “Edit Theme” and “Background” to set these: If you go to the normal slides and set the fill/font color of a shape or
textbox, you can access all these theme colors easily: The main benefit of this feature is that it lets you change all the colors in the presentation from within the Slide Master. You just need to ensure that each shape, textbox, and line uses one of the “Theme Colors” you’ve selected. If it does, you can return to this area of the Slide Master and change
the colors here, and everything that uses one of these colors will update automatically. Many companies have their own themes and color schemes, so you should follow your internal standards when doing this. Practice Exercise: Create a Custom Layout in the Slide Master Your task in this practice exercise is to start with the “Before” version of the
file and modify it to set up the Slide Master properly, which means: 1) Remove the unused layouts. 2) Delete the unnecessary Drawing Guides. 3) Add the “Goldman Stanley” logo and the slide numbers. 4) Set the text and bullet styles on the first Layout in the Slide Master. To save time, remember that you can copy and paste shapes, lines, and
textboxes from normal slides into Layouts within the Slide Master. Start by pressing Alt, W, M to enter the Slide Master and delete the unnecessary Layouts: Then, press Alt, W, S and remove the unnecessary red Drawing Guides by dragging them off the edges: Next, go to one of the normal slides with the “Goldman Stanley” logo at the bottom, copy
the logo from that normal slide, and paste it into the bottom left corner of Layout #1 in the Slide Master: Once you’'ve done this, the “Goldman Stanley” logo will repeat on each slide, but all the existing slides have “duplicate logos” - because each one also had this logo as a separate shape! So, you should go to each slide individually and delete the
logo in its bottom-left corner: You can press Alt, N, H to add the slide numbers in the footer, and you can format them as you want. Make sure the slide number textbox in the bottom right corner is aligned properly to the right edge of the “main content area” on each slide (demonstrated in the video using extra lines). Finally, as we do in the sample
video, you can adjust the font sizes, bullet styles, and indentations on Layout #1. These are standard PowerPoint commands/shortcuts not specifically related to the Slide Master. More Advanced Features in the PowerPoint Slide Master In our full PowerPoint Pro course, you’ll set up many slides and Layouts within the Slide Master, including ones for
company profiles and the Table of Contents. You'll also get practice “retrofitting” existing slides to use Layouts. Finally, in the VBA and macro module of the course, you’ll learn how to use Drawing Guides in the Slide Master to align and distribute shapes, and you’ll learn how to automatically generate a Table of Contents based on Layouts for the
section markers. The PowerPoint Slide Master will not solve every problem, but it could help you create presentations more quickly with fewer errors if you use it properly. When editing PowerPoint templates or designing your own slides, you might need to repeat some slide elements in all slides, such as the company branding and tagline. Instead of
manually adjusting each slide, such major changes can be made using the Master Slide in PowerPoint.PowerPoint Slide Master gives you control over how to display slides with uniformity based on your preferences. It is available via the View tab in PowerPoint and can be used to set logos, fonts, images, and other parts of your slides using a master
view. The top slide or Master Slide in PowerPoint Slide Master is the primary slide, changes to which are reflected across the whole presentation. This is followed by other layouts available for your presentation that can also be adjusted in Slide Master.PowerPoint, by default, provides a Master Slide for every slide deck, even if you start with a blank
presentation. For PowerPoint templates downloaded from the Microsoft Store or third-party sources, Master Slides are more refined than the default layout in PowerPoint. You can edit the Master Slide in a PowerPoint presentation via View -> Slide Master.Screenshot showing how to access Slide Master view in PowerPointThe PowerPoint Master
Slide is located at the top, and any changes made to it are reflected across all slides. For example, if you place a logo on the Master Slide of a PowerPoint presentation, it will automatically appear on all slides in the presentation. Similarly, you can set the font style, font color, default image, and other elements for your slides by editing the Master
Slide.Example showing how to add a logo to a presentation via Slide Master in PowerPointThe below image shows how adding a logo to the Master Slide in PowerPoint reflected the changes across all slides in the PowerPoint template.Example showing a final presentation after updating Slide Master layouts in PowerPointCreating a master slide in
PowerPoint that can be replicated across various presentations can help ensure that you can quickly apply the changes to new presentations while retaining your desired branding and theme style.To do this, you can create a PowerPoint Master Slide from scratch.To create a new Master Slide in PowerPoint, open a blank presentation and go to View -
> Slide Master.how to create a slide layout in PowerPoint using the Slide Master viewFrom the Master Layout option in Slide Master, you can select the elements that you wish to single out for editing.Configuring the Master Layout in PowerPoint (Title, Text, Date, Slide number and Footer)You can begin editing the master slide by adding a theme,
logo, changing the font style, and adjusting other slide elements.Edit theme style across all the slides in a presentation using PowerPoint Slide Master viewYou can also add additional layouts and edit existing ones according to need. This is to edit not only the Master Slide but the overall design of your presentation. Once you are satisfied with the
changes made to the Master Slide, click Close Master View from the Ribbon menu.Adding a logo to a PowerPoint presentation via Master Slide layoutThe changes you make to the Master Slide will be reflected on the presentation deck you are creating.Switching slides with the help of pre-defined slide layouts configured via Master Slide in
PowerPointYou can save and apply master slides to an existing PowerPoint presentation from one you might have saved earlier. To do this, you will require saving the original theme of your slides and then importing them to the presentation deck to which you intend to apply the master slides.Open the slide deck from where you wish to import the
theme and go to View -> Slide Master.How to Apply Master Slides to an Existing Presentation in PowerPointFrom the Slide Master tab, go to Theme -> Save Current Theme.Save the current theme in PowerPointBrowse a location to save your theme from importing it to other PowerPoint presentations.Save Current Theme in PowerPointOpen the
PowerPoint presentation to import the theme style and go to View -> Slide Master.Open Slide Master to import slide themeFrom the Master Slide tab, go to Theme -> Browse for Themes.Import an existing PowerPoint theme using Browse for Themes optionSelect the theme with the Master Slides to import to your PowerPoint presentation. Once the
changes are applied, click Close Master View.Choose and existing theme in PowerPointThis will apply the changes to the existing presentation from the imported theme with your preferred Master Slide layouts.Changes made from imported theme to PowerPoint presentationTo access Slide Master, go to the View tab in PowerPoint and click on Slide
Master. This opens a new view where you can edit the Master Slide and layouts for your presentation.In Slide Master view, select the top Master Slide to make changes that will apply to all slides in the presentation. You can add logos, adjust fonts, modify colors, and apply a consistent theme across all slides.In Slide Master view, insert the logo on the



top Master Slide. This will automatically place the logo on all slides based on this Master, ensuring uniform branding throughout your presentation.To create a new layout, go to View -> Slide Master and then click on Insert Layout in the Slide Master toolbar. You can then customize this new layout as needed.First, save the theme from the source
presentation via View -> Slide Master -> Themes -> Save Current Theme. Then, open the new presentation, go to Slide Master, and choose Themes -> Browse for Themes to apply the saved theme.This could happen if some slides were created with different layouts or had manual adjustments made outside the Master Slide. Ensure each slide follows
the correct layout from Slide Master, and avoid manual changes if you want uniform styling.The Master Slide and associated layouts in Slide Master can help standardize various aspects of your slide design. Making it easier to manage branding, import slides for your preferred layouts, and help avoid manually editing slides in your presentation deck
to apply specific layout changes. Alternatively, check our complete article about how to change template in PowerPoint. This video lesson, titled “Using Slide Masters and Slide Layouts,” shows you how to use slide masters in PowerPoint. This video lesson is from our complete PowerPoint tutorial, titled “Mastering PowerPoint Made Easy
v.2016-2013.” Slide Masters in PowerPoint: Overview You use slide masters In PowerPoint to set the default layout and appearance of presentation slides. When you add presentation slides and apply a slide layout, the slide is formatted according to the slide master’s specifications. Each slide master has several associated slide layouts. It is
possible to also use more than one slide master in a presentation, if desired. You can create and customize your own slide layouts and slide masters in PowerPoint. You can then save these into a custom template for future use. To create and modify slide masters in PowerPoint and also slide layouts, click “View” tab in the Ribbon. Then click the
“Slide Master” button in the “Master Views” button group. Doing this then opens the presentation’s slide masters and associated layouts. Each slide master in the presentation appears at the top of a hierarchy of connected slide layouts in this pane. Each layout appears as a branch of the slide master. The current slide master and layout
appear selected in the slide pane at the left side of the window. It is displayed for editing in the main window. You will also see a new “Slide Master” tab appear in the Ribbon. You use the commands and buttons in the button groups on this tab to change the slide masters in PowerPoint. To insert a new slide master into the presentation, click
the “Insert Slide Master” button. To insert a new layout for a slide master, select a slide master and click the “Insert Layout” button. Slide Masters in PowerPoint - Instructions: A picture of a user adding a new slide master in PowerPoint. To customize a slide master, select it in the slides panel. Then select which default placeholders to apply
by clicking the “Slide Master” tab in the Ribbon. Then click the “Master Layout” button in the “Master Layout” button group. Check the default placeholders to add and then click the “OK” button. To rename a selected slide master, click the “Rename” button in the “Edit Master” button group to open the “Rename Master” dialog box. Enter a
new name into the “Master name:” text box. Then click the “Rename” button to rename it. To save the selected slide master with the presentation, even if it is not actively used by any slides in the presentation, click the “Preserve” button in this same button group. To delete a custom slide master, click the “Delete” button in this button group.

You can select a slide layout associated with a slide master and then add placeholders to it. To do this, select the slide layout in the slide pane. Then click the “Insert Placeholder” drop-down in the “Master Layout” button group. Then select the type of placeholder to add from the drop-down menu. You then click and drag over the area in the slide
layout where you want the placeholder to appear. Repeat this, as needed, until you have added the placeholders you want. Check the “Title” and “Footers” checkboxes in the same button group to remove the display of these elements from the slide layout, if desired. To delete a custom slide layout, select it and then click the “Delete” button in
the “Edit Master” button group. You can also click the “Rename” button to rename it. To close the slide master view, click the “Slide Master” tab in the Ribbon. Then click the “Close Master View” button in the “Close” button group. Slide Masters in PowerPoint: Instructions To create and modify slide masters in PowerPoint, click the “View”
tab of the Ribbon. Then click the “Slide Master” button in the “Master Views” button group. Each slide master appears at the top of a hierarchy of connected slide layouts in this pane. Each layout appears as a branch of the slide master. The current slide master and layout appear selected in the slide pane at the left side of the window and appear for
editing in the main window. A new “Slide Master” tab also appear in the Ribbon. To insert a new slide master, click the “Insert Slide Master” button to insert a new slide master and its slide layouts into the “Slides” pane. To customize a slide master, select it in the slides pane. Then select which default placeholders to apply by clicking the “Master
Layout” button in the “Master Layout” button group on the “Slide Master” tab in the Ribbon. Check the default placeholders to appear in the slide master and then click the “OK” button. To rename a selected slide master, click the “Rename” button in the “Edit Master” button group to open the “Rename Master” dialog box. Enter a new name for the
master into the “Master name:” text box. Then click the “Rename” button to rename it. If you want to save the selected slide master with the presentation, even if it is not actively used by any presentation slides, click the “Preserve” button in the “Edit Master” button group. To delete a custom slide master, click the “Delete” button in the “Edit
Master” button group. To add a placeholder to a slide layout, first select the slide layout in the slide pane. Then click the “Insert Placeholder” drop-down in the “Master Layout” button group and select the type of placeholder to add from the drop-down menu. Then click and drag over the area in the slide layout where you want the placeholder to
appear. Repeat this, as needed, until you have added the placeholders you want. If you want to remove the “Title” or “Footer” from the slide layout, check the “Title” and “Footers” checkboxes. To delete a custom slide layout, select the layout and click the “Delete” button in the “Edit Master” button group. If you want to rename a custom slide layout,
click the “Rename” button and enter a new name. To close the slide master view, click the “Close Master View” button in the “Close” button group on the “Slide Master” tab in the Ribbon. Using the slide master is the fastest and easiest way to globally set up the appearance of all the slides in a presentation. The slide master controls all aspects of a
slide’s appearance, including its background color, font style, and any recurring text or pictures. Any changes you make to the slide master automatically affect all the slides in the presentation; for example, changing the background color of the slide master changes the background for every single one of your slides. Slide layouts are sets of premade
placeholders that coordinate with your chosen theme. The layouts available are determined by the theme you're using, but you can create and edit them using Slide Master view. Click the New Slide list arrow. The layouts seen in this menu are the default presets available in PowerPoint. These are determined by the theme you're using. If these
layouts don’t work for you, you can modify them or create your own. Click outside the menu to close it. Click the View tab. Click the Slide Master button. A new tab appears on the ribbon. Instead of your presentation, you now see the slide layouts that are built into the theme. Modifications made to the slide master (the large slide at the top of the list)
will be applied to all of the slide layouts within the master that use that element. The smaller slides beneath the slide master represent the individual slide layouts for the theme. Modifying a slide layout in Slide Master view affects only the slides in your presentation using that layout. Hover over the slide master or any slide layout to see which slides
in the presentation are using the layout. Select a slide master or layout. A Slide Master tab: Contains the commands used to alter the slide master and layouts. B Slide Master: Controls all of the slide layouts below it. Changes you make to the placeholders or formatting on the slide master will be changed in the other layouts as well. C Slide layouts:
Changes made to layout slides will affect any presentation slides created from that layout. Slide layouts are dependent on the theme chosen. D Placeholders: Allow you to add, remove, or edit placeholders or make formatting changes just like you would in Normal view. E Close Master View: Closes Slide Master view. Select a slide master or layout.
Update the master or layout with the changes you want applied to all slides in the presentation that use that layout. You can edit a slide in the Master view just like you would any other slide in the presentation, including formatting text or objects, changing alignment, adjusting placeholders, or adding additional items to the slide. Click the Slide
Master tab. Click Close Master View. Editing the master slide in PowerPoint can be a game-changer for anyone looking to enhance their presentations. By customizing the slide master, we can ensure that our design and layout maintain consistency throughout the entire presentation. This not only saves time but also gives our presentation a
professional look and feel. Let’s face it, nobody wants to slog through mismatched slides. With PowerPoint’s slide master feature, we can quickly adjust colors, fonts, headings, and even add logos to create a cohesive theme. It’s a bit like setting up the foundation for a building - get it right, and everything else will fall into place. Whether we’re looking
to tweak the slide layouts for better visual appeal or make wholesale changes to the presentation’s theme, understanding how to navigate and customize the slide master is crucial. Jump in and explore the capabilities of the slide master to enhance our PowerPoint game! Mastering PowerPoint Slide Masters When working in PowerPoint, mastering
Slide Masters is essential for creating consistent, professional presentations. We’ll cover vital aspects like understanding Slide Masters, adding and editing them, and applying various themes and layouts. Essentials of Slide Masters Slide Masters define the design and layout for all slides in a presentation. They let us control theme colors, fonts,
backgrounds, and individual slide layouts from a single place. By editing the Slide Master, we ensure uniformity across the entire presentation without the need to modify each slide individually. In Slide Master View, the master slide is at the top of the thumbnail pane, with related layouts beneath it. Changes made in the master slide cascade down to
these individual layouts. This hierarchy streamlines the editing process, especially for large presentations. Adding and Editing Master Slides To add a new master slide, we navigate to the View tab and select Slide Master. From there, we click on Insert Slide Master. This creates a new master with default layouts ready for customization. Adding
master slides allows us to segment different sections of the presentation, each with its own unique design template. Editing a master slide involves selecting it and then modifying elements like headers, footers, logos, and backgrounds. We can show or hide elements such as titles and footers via the Master Layout option. This flexibility ensures our
presentation meets specific design requirements. Applying Themes and Layouts Themes are applied in the Slide Master View. We select a theme from the Design tab, which then applies it across all master and layout slides. This ensures cohesive styling in terms of colors, fonts, and design elements. Consistency here is critical to maintaining
professional and visually appealing slides. Layouts within the master slide are modified to cater to specific content needs like title slides, content slides, and others. This is achieved by selecting different layouts under the master slide and customizing them as needed. Each layout can have distinct elements while adhering to the overall theme.
Customizing Slide Elements Customizing slide elements in PowerPoint allows us to tailor each presentation to our specific needs. By manipulating placeholders and layouts and configuring headers, footers, and backgrounds, we ensure consistency and a professional appearance throughout the slideshow. Working with Placeholders and Layouts Let’s
start with placeholders and layouts. We can insert placeholders to add text, images, or charts easily. This creates a cohesive look across all slides. Simply go to the Slide Master tab, click Insert Placeholder, and choose the type of placeholder you need. Step Action Result 1 Open Slide Master view Access via the View tab 2 Click Insert Placeholder
Choose your placeholder 3 Drag to place Placeholder appears on slide Layouts can be customized by selecting different placeholders. We can also create new layouts or modify existing ones by rearranging placeholders to fit our needs. This flexibility ensures every slide fits our content perfectly. Setting Up Headers, Footers, and Backgrounds Headers
and footers bring uniformity. To add a header or footer, go to Insert, then Header & Footer. Check the boxes for Slide Number, Date and Time, or Footer Text. Enter the information and apply it to all slides to maintain consistency. Backgrounds set the mood. Customize the background by selecting Slide Master, then Background Styles. Choose from
preset themes or customize your background color using the Format Background option, which allows for gradients, patterns, or images. Using these features effectively makes our presentations visually consistent and engaging. Enhancing Presentations with Graphics and Media Incorporating graphics and media into your PowerPoint master slide
enhances visual appeal and keeps the audience engaged. We will explore specific tips for adding images, logos, charts, tables, and other media elements effectively. Incorporating Images and Logos Images and logos add a professional touch and help in branding. To insert an image or logo, navigate to the Insert tab, click Pictures, and choose your
file. We should always use high-resolution images to ensure clarity. Placing logos on master slides ensures consistency across all slides. Typically, the top-left or bottom-right corners are ideal spots. When adding logos, maintain a modest size to avoid distraction. Using alt text for images improves accessibility. Let’s not forget styling. Applying
consistent borders, shadows, or effects to images can unify our presentation look. Remember to use color schemes that match our overall theme. Adding Charts, Tables, and Other Media Charts and tables highlight data effectively. To insert a chart, go to Insert, select Chart, and pick your preferred type. Customize data points, colors, and styles to
match the template. Clear labels and legends are critical for readability. Tables should be simple and not overcrowded. Use the Table Design tab to apply styles and colors that align with the presentation’s theme. Text alignment and font size are vital for clarity. For other media like videos or audio, the Insert tab is our go-to spot. Embedding a short
video can make points more memorable, while background music can set the tone. Ensure all media files are of high quality and test them in presentation mode to avoid glitches.



